Overclock.net › Forums › Graphics Cards › NVIDIA › Wierd problem.
New Posts  All Forums:Forum Nav:

Wierd problem.

post #1 of 3
Thread Starter 
I just built a new rig and came accross a problem that I have never dealt with yet. I got the 790i Ultra motherboard and a Evga 9800 GTX video card.

When you load Vista it puts in the standerd VGA driver for the 9800. With that driver all the colors on the desktop look fine. I run 1900X resolution and it works perfectly without a driver loaded.

Heres the problem, When I load the geforce drivers *ive tryed the new one and then all the old ones avalible for the 9800gtx* the colors are all distorted.. looks like 16kbit instead of 32. The resolution pushes everything off the screen, so you dont see the start menu on icons on the left.

At first I thought it was a faulty video card, so I put my old 8800 GTS in and loaded the drivers and everything works perfectly.. So I took that 9800 back and exchanged it. Yet still the same problem.

Ive tryed the 790i ultra nforce drivers off the CD and the lastest and greatest. Any help would be appreicated.

Thanks
Un-Inc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVga 790i Ultra eVga 9800 GTX 4g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
500gig 7200.11, 360gig WD Vista HP 32bit 27" Viewsonic Logitech G15 
PowerCase
780W XtremeMod Antec 1200 
  hide details  
Reply
Un-Inc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVga 790i Ultra eVga 9800 GTX 4g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
500gig 7200.11, 360gig WD Vista HP 32bit 27" Viewsonic Logitech G15 
PowerCase
780W XtremeMod Antec 1200 
  hide details  
Reply
post #2 of 3
Thread Starter 
Also, ive been trying to do some research on the evga 790i ultra motherboard... a friend told me that there might be a combadibility issue.
Un-Inc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVga 790i Ultra eVga 9800 GTX 4g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
500gig 7200.11, 360gig WD Vista HP 32bit 27" Viewsonic Logitech G15 
PowerCase
780W XtremeMod Antec 1200 
  hide details  
Reply
Un-Inc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVga 790i Ultra eVga 9800 GTX 4g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
500gig 7200.11, 360gig WD Vista HP 32bit 27" Viewsonic Logitech G15 
PowerCase
780W XtremeMod Antec 1200 
  hide details  
Reply
post #3 of 3
Thread Starter 
Any takers on this problem? Im still clueless ><
Un-Inc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVga 790i Ultra eVga 9800 GTX 4g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
500gig 7200.11, 360gig WD Vista HP 32bit 27" Viewsonic Logitech G15 
PowerCase
780W XtremeMod Antec 1200 
  hide details  
Reply
Un-Inc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVga 790i Ultra eVga 9800 GTX 4g Corsair DDR3 Pc12800 
Hard DriveOSMonitorKeyboard
500gig 7200.11, 360gig WD Vista HP 32bit 27" Viewsonic Logitech G15 
PowerCase
780W XtremeMod Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Wierd problem.