Overclock.net › Forums › Intel › Intel Motherboards › Mobo for Q9450 Sistem Signature!
New Posts  All Forums:Forum Nav:

Mobo for Q9450 Sistem Signature! - Page 2

post #11 of 14
Thread Starter 
Hello Guys, I received my new Mobo, everythings ok with that..Everything ok with it I mean that no restart, everything runs just fine on it, stock..
But like unluck for me,I saw some bad issues on it:
1.idle Temp 48/50° - load under prime95 70° (with 4 120mmcoolers in Case and Coolermaster on CPU).
2.Overclock -modified in Bios only FSB , everything on auto.I can start the sistem only with 8*350, more than that my PC won´t start..

I´m on air, room temp around 25/28°

Could you guys post me some measures to get OC higher, i wan´t only try in this faze the 3.0GHZ stable, after that put WC on it, but it won´t be easy..in my Country(RO) i haven´t seen really good stuffs and I don´t know this WC criteria, wich WC part/sistem to buy...

I have posted this in my CPU open topic, sorry to posting this here!
    
CPUMotherboardGraphicsRAM
I7 2600k@4800Mhz Asus Z77 V-Pro Gigabyte GTX 660TI Corsair Vengeance 2133 CL9 
Hard DriveOSMonitorKeyboard
OCZ Vertex MaxIOPS / 8tb SeedWhore Win7 64 & FreeNAS Samsung 24` Logitech 
PowerCaseMouse
Seasonic X760 Xilence Predator Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 2600k@4800Mhz Asus Z77 V-Pro Gigabyte GTX 660TI Corsair Vengeance 2133 CL9 
Hard DriveOSMonitorKeyboard
OCZ Vertex MaxIOPS / 8tb SeedWhore Win7 64 & FreeNAS Samsung 24` Logitech 
PowerCaseMouse
Seasonic X760 Xilence Predator Logitech 
  hide details  
Reply
post #12 of 14
Have you checked for bios updates?

Temps sound like a bad heatsink mount, try remounting it.
Home Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.5 ASUS z170-A Zotac GTX970 2x8gb G.Skill DDR4 2666 
Hard DriveCoolingOSMonitor
500gb 850 evo Hyper 212 evo Win10 x64 ASUS VG248qe, 2x27" IPS  
KeyboardPowerCaseMouse
Varmilo VA87MR corsair 600 Fractal r5 Logitech G403 
  hide details  
Reply
Home Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.5 ASUS z170-A Zotac GTX970 2x8gb G.Skill DDR4 2666 
Hard DriveCoolingOSMonitor
500gb 850 evo Hyper 212 evo Win10 x64 ASUS VG248qe, 2x27" IPS  
KeyboardPowerCaseMouse
Varmilo VA87MR corsair 600 Fractal r5 Logitech G403 
  hide details  
Reply
post #13 of 14
first thing take every thing off auto. auto vcore is 1.45 on asus board that right could kill your chip.
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #14 of 14
Thread Starter 
CPU'Z shows me vcore 1.125V on auto...I have moved this thread in CPU Topics..
    
CPUMotherboardGraphicsRAM
I7 2600k@4800Mhz Asus Z77 V-Pro Gigabyte GTX 660TI Corsair Vengeance 2133 CL9 
Hard DriveOSMonitorKeyboard
OCZ Vertex MaxIOPS / 8tb SeedWhore Win7 64 & FreeNAS Samsung 24` Logitech 
PowerCaseMouse
Seasonic X760 Xilence Predator Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 2600k@4800Mhz Asus Z77 V-Pro Gigabyte GTX 660TI Corsair Vengeance 2133 CL9 
Hard DriveOSMonitorKeyboard
OCZ Vertex MaxIOPS / 8tb SeedWhore Win7 64 & FreeNAS Samsung 24` Logitech 
PowerCaseMouse
Seasonic X760 Xilence Predator Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Mobo for Q9450 Sistem Signature!