Overclock.net › Forums › Specialty Builds › Servers › ST3250310NS Showing as sata 1 in HP ML110
New Posts  All Forums:Forum Nav:

ST3250310NS Showing as sata 1 in HP ML110 - Page 2

post #11 of 24
Quote:
Originally Posted by ENTERPRISE View Post
The RAID BIOS shows 2 seperate drive devices as it is suppose to. The RAID 1 array is functioning fine as in Windows only 1 drive shows up as it is suppose to.

However one drive is operating at SATA1

Hate to say it, I'd contact HP tech support, sounds like a weird scenario. If your using the RAID controller I don't understand why it would operate at SATA1.
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
post #12 of 24
Do you think this is similar to RAM? If you have a 400 sick and an 800 stick they will only operate as fast as the slowest one?

Maybe because you have a SATA I and SATA 2 it will stick with the SATA 2. That would be my best guess. SATA I can't operate at SATA 2 speeds, so it must stick with what they can both do.
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #13 of 24
Thread Starter 
Well the model of the Original drive that was in the HP is an ES.2 drive that can operate at SATA 2....Yet it only operates at SATA 1. The Drive which I have added which is of the same series and model Operates as SATA 2.

I want SATA 2 all around preferably. Its not the end of the world if I cant but I would like to is all.

Anyway I have to go for a bit and I will check on this later.

Thanks so far fellas.
post #14 of 24
Thread Starter 
Well I am back at work now and im going to take another look in the BIOS. Any more ideas ?
post #15 of 24
Thread Starter 
Wow ok im just getting confused now .

http://h20000.www2.hp.com/bizsupport...ctID=c01271448

It stated here that the RAID/SATA controller in this HP supports a Maximum of 1.5Gb/s on the SATA interface. This now explains why I have one drive running at SATA 1. Thats cool. However if the controller is limited to a MAX of 1.5gb/s then I dont understand how the other seagate drive is able to run at 3.0gb/s. This is not logical in my mind.
post #16 of 24
Quote:
Originally Posted by ENTERPRISE View Post
Wow ok im just getting confused now .

http://h20000.www2.hp.com/bizsupport...ctID=c01271448

It stated here that the RAID/SATA controller in this HP supports a Maximum of 1.5Gb/s on the SATA interface. This now explains why I have one drive running at SATA 1. Thats cool. However if the controller is limited to a MAX of 1.5gb/s then I dont understand how the other seagate drive is able to run at 3.0gb/s. This is not logical in my mind.
Hmm..
it is odd that one is running at 3.0 at all on that controller.
For curiosity sake alone I would try running both drives on a mb/controller that supports 3.0gb/s... but if you already got data on the array I would just roll with it, lol.
post #17 of 24
Thread Starter 
Quote:
Originally Posted by mrwesth View Post
Hmm..
it is odd that one is running at 3.0 at all on that controller.
For curiosity sake alone I would try running both drives on a mb/controller that supports 3.0gb/s... but if you already got data on the array I would just roll with it, lol.
There is only 1 controller in the server and thats the mobo controller.

I have come to the conclusion that the drive provided is SATA1. Its not logical and is not correct but I have tried everything. Either way it does not matter as performance is not affected.
post #18 of 24
Quote:
Originally Posted by ENTERPRISE View Post
Wow ok im just getting confused now .

http://h20000.www2.hp.com/bizsupport...ctID=c01271448

It stated here that the RAID/SATA controller in this HP supports a Maximum of 1.5Gb/s on the SATA interface. This now explains why I have one drive running at SATA 1. Thats cool. However if the controller is limited to a MAX of 1.5gb/s then I dont understand how the other seagate drive is able to run at 3.0gb/s. This is not logical in my mind.
Of course it is logical, HP made it.

But yeah, that really doesn't make much sense. Have you tried contacting their dreadful support?
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #19 of 24
Sure it's not just indicating where the drives are plugged in? My mobo has connedtors labeled SATA 1, SATA 2, SATA 3, and SATA 4. Maybe it just differentiates between the plugs this way so you know which drive boots first or gets the lower drive letter.
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
post #20 of 24
Quote:
Originally Posted by JEK3 View Post
Sure it's not just indicating where the drives are plugged in? My mobo has connedtors labeled SATA 1, SATA 2, SATA 3, and SATA 4. Maybe it just differentiates between the plugs this way so you know which drive boots first or gets the lower drive letter.
Thats what had me confused at the beggining on the thread beacuse my board does the same thing!
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › ST3250310NS Showing as sata 1 in HP ML110