Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3d mark 06 problem/error
New Posts  All Forums:Forum Nav:

3d mark 06 problem/error

post #1 of 10
Thread Starter 
i keep getting this problem and i have reinstalled couple of times i have no idea what it is please help
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
post #2 of 10
i dont' know if this is your problem but try this:

Go to the c:windowssystem32futuremarkmsc directory and rename or delete the file "direcpll.dll" if you install another 3Dmark like 03 or 05 you will have to do this again.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #3 of 10
Thread Starter 
i cant find that file


Quote:
Originally Posted by this n00b again View Post
i dont' know if this is your problem but try this:

Go to the c:windowssystem32futuremarkmsc directory and rename or delete the file "direcpll.dll" if you install another 3Dmark like 03 or 05 you will have to do this again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
post #4 of 10
try looking here: see screenie.
http://www.overclock.net/attachment....3&d=1214194197

delete this file:
direcpll.dll
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #5 of 10
Thread Starter 
its still doing the same thing
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
post #6 of 10
Thread Starter 
any ideas...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
post #7 of 10
Thread Starter 
anyone
???????
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by Armend View Post
anyone
???????
you got to give people more time to look in to the problem and respond. this doesn't look like a common problem.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #9 of 10
Thread Starter 
my fault, is just that vantage worked fine
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ~ 2.63ghz Asus P5N-E SLI 2 x 9800GTX GSKILL 8gb 
Hard DriveOptical DriveOSMonitor
2X160GB 7.2k 16mb RAID 0 Sony Nec Drive Vista 64bit 19" Samsung Wide Screen 
KeyboardPowerCaseMouse
Logitech Rosewill 600W SLI Ready Cooler Master Elite 330C Microsoft Mouse 
  hide details  
Reply
post #10 of 10
I had the same problem 2 days ago. I found this on futuremarks web site, and it worked for me.

Q: When running 3DMark06 version 1.1.0 in Vista 64bit, I get an "OpenAL.dll" error message. What is wrong and how can this be corrected?
A: Since 3DMark06 is primarily supported only for 32bit versions of Windows XP and Windows Vista, this is a known issue under Vista 64bit. You can correct this problem by downloading the latest OpenAL installer and installing it manually. You can download the installer from here: http://developer.creative.com/articl...&top=38&aid=46


http://www.futuremark.com/support/3dmark06/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @4.5 Asus P6x58D Premium HIS 7870 IceQ 8gigs G-Skill 
Hard DriveOSMonitorPower
WD 500gb Windows 7 x64 Asus ms226 Nzxt 850 
Case
Nzxt phantom 410 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @4.5 Asus P6x58D Premium HIS 7870 IceQ 8gigs G-Skill 
Hard DriveOSMonitorPower
WD 500gb Windows 7 x64 Asus ms226 Nzxt 850 
Case
Nzxt phantom 410 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 3d mark 06 problem/error