Overclock.net › Forums › Intel › Intel CPUs › noob confusion: q6600 hitting 3.2 stable..?
New Posts  All Forums:Forum Nav:

noob confusion: q6600 hitting 3.2 stable..?

post #1 of 16
Thread Starter 
Ok, i was running at 3.0ghz, and stable..
settings were:
vcore: 1.3250v
fsb(vtt): 1.25v
mem: 2.050v @ 1000mhz 5-5-5-15
Spp: 1.30v
NF200: 1.20v

GTLVREF0: AUTO(+00mv)
GTLVREF1: AUTO(+90mv)
GTLVREF2: AUTO(+00mv)
GTLVREF3: AUTO(+00mv)

FSB X MULT: 333.33 x 9 = ~3000 mhz = 1333 QDR....

now, I tried to hit 3.2ghz with these settings

settings were:
vcore: 1.33750v
fsb(vtt): 1.35v
mem: 2.1v @ 800mhz 5-5-5-15 (trying to get stable)
Spp: 1.45v
NF200: 1.40v

GTLVREF0: AUTO(+00mv)
GTLVREF1: AUTO(+90mv)
GTLVREF2: AUTO(+00mv)
GTLVREF3: AUTO(+00mv)

FSB X MULT: 356.25 x 9 = 3206.3 mhz.... = 1425 QDR

Problem:
memtest comes up goood...
windows boots and doesn't BSOD....
temps are fine....

about 15-30 mins into occt test, OCCT will either "Stop working" or system will hang(I mean total hang, no mouse, no errors, no ctrl-alt-del... needs hard reset, or power down)

I've tried adjusting the vcore, and vtt, and memory speed with no luck, or explanation of why it hangs....

any ideas??? ( i was thinking about adjusting the GTLREF voltages, but can't find any solid info about how to properly set them for the 750i FTW)
Edited by zero_himself - 6/25/08 at 12:24pm
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
post #2 of 16
Thread Starter 
about to try this:

vcore: 1.33125v
fsb(vtt): 1.30v
mem: 2.050v @ 800mhz 5-5-5-15
Spp: 1.40v (auto)
NF200: 1.20v (auto)

GTLVREF0: AUTO(+00mv)
GTLVREF1: AUTO(+90mv)
GTLVREF2: AUTO(+00mv)
GTLVREF3: AUTO(+00mv)

FSB X MULT: 356.25 x 9 = ~3206 mhz.... = 1425 QDR

I will edit and let you know if it does any better....

EDIT: no go, solid hang after 29 secs of OCCT........
Edited by zero_himself - 6/25/08 at 12:25pm
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
post #3 of 16
Sorry to speak for the devil, but the recent batch of Q6600's haven't been able to OC as well as their previous counterparts. It's entirely possible that no matter how many settings you mess with (and all of them look respectable enough) that it just won't budge. You might have to settle for the 3.0GHz.
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 4.04GHz EP45-UD3P 2 x EVGA 896MB 55nm c216 2x2GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
Seagate 250GB Sony and TSST Windows XP (SP2) Acer H213H (21.5", 1080p) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W NZXT Tempest Logitech G5 
Mouse Pad
Ratpadz XT 
  hide details  
Reply
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 4.04GHz EP45-UD3P 2 x EVGA 896MB 55nm c216 2x2GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
Seagate 250GB Sony and TSST Windows XP (SP2) Acer H213H (21.5", 1080p) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W NZXT Tempest Logitech G5 
Mouse Pad
Ratpadz XT 
  hide details  
Reply
post #4 of 16
It sucks, I know. The recent Q6600s have had really bad OCers.

I can hit 3Ghz with stock volts (1.2750) and 3.3Ghz with 1.3v. Anything higher though needs REALLY high volts for some reason.

~Gooda~
Water Cooled Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Engineering Sample MSI P5N Diamond XFX Radeon 4850 4x2GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640GB Boot - 2x 640GB Backup/Storage Lite-On DVD-R Windows 7 Professional x64 Samsung 245BW (24") 
KeyboardPowerCaseMouse
G15 Ultra X3 850W RocketFish (Lian-Li) by Cyberdruid Microsoft Wireless 6000 
  hide details  
Reply
Water Cooled Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Engineering Sample MSI P5N Diamond XFX Radeon 4850 4x2GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640GB Boot - 2x 640GB Backup/Storage Lite-On DVD-R Windows 7 Professional x64 Samsung 245BW (24") 
KeyboardPowerCaseMouse
G15 Ultra X3 850W RocketFish (Lian-Li) by Cyberdruid Microsoft Wireless 6000 
  hide details  
Reply
post #5 of 16
Thread Starter 
vcore: 1.450v (auto)
fsb(vtt): 1.40v (auto) ?? i think
mem: 2.1v @ 800mhz 5-5-5-15
Spp: 1.40v (auto) ?? i think
NF200: 1.20v(auto)

GTLVREF0: AUTO(+00mv)
GTLVREF1: AUTO(+90mv)
GTLVREF2: AUTO(+00mv)
GTLVREF3: AUTO(+00mv)

FSB X MULT: 356.25 x 9 = ~3206 mhz....

35 min / 2hr and so far so good.....

maybe that auto setting isn't so bad... temps are a little high (~63C)... if it gets stable i'll lower the vcore, that should help...

I'll update, and let everyone know

EDIT: well, at those settings it was stable for 1 hr(i just couldn't wait...)
EDIT: so I dropped to 1.37 vcore....(it was all bad )
EDIT: so now were are OCCTing at 1.38 vcore (1 hr...) still all bad
EDIT: 1.38 didn't hold up, so i bumped to 1.4v.... all bad
EDIT: now at 1.41.... testing (passed 1hr, now in 1hr/2hr testing...) temps are reaching 63C with case closed...
EDIT: 1.41v failed 1.425v failed and after the second test on 1.45 it failed
Edited by zero_himself - 6/25/08 at 7:47pm
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
post #6 of 16
Yeah you might have to really bump the Vcore... as I see you did
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #7 of 16
Thread Starter 
yeah, i was really hoping to hit 3.6 .....
but @ 1.5 vcore, it would start and either lock up or lock up as soon as there was a load....

I think it could maybe hit 3.6 if i went above 1.5 vcore..(but i don't think it will be cool enough...)

maybe i will just have to settle for somewhere between 3.2 and 3.4
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
post #8 of 16
Even with the new batchs not overclocking as well you should get 3.2ghz stable..

I have a high VID new batch Q6600 and can boot and pass OCCT at 3.6ghz but then then I run into another problem which I won't get into...
post #9 of 16
Thread Starter 
Quote:
Originally Posted by GeforceGTS View Post
Even with the new batchs not overclocking as well you should get 3.2ghz stable..

I have a high VID new batch Q6600 and can boot and pass OCCT at 3.6ghz but then then I run into another problem which I won't get into...
you have a very similar system..... is that the q6600 your talking about???

and I gotta ask... whats your OTHER problem ....
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
The Stargate
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.0ghz 1.325v EVGA 750i FTW EVGA GeForce 8800GT 4gb gskill 1000mhz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
400gb WD 20x LG dvdrw Vista64/Linux64 hp pavilion f1703 
PowerCase
ultra X3 1000w Apevia X-plorer 
  hide details  
Reply
post #10 of 16
i can hit 3.6 without it locking up. but the temps are high(66c on full load) and i dont have good air flow in my pc. so i'm sticking with 2.4ghz till i get a new case.

because if i put the case cover on my pc even at 2.4 it will randomly reboot.

i think it was CPU core - 1.475 FSBv - 1.4 and mem 2.2 and rest was auto.


maybe i can hit 3.6 cause of the 780i

also make sure to turn off all those cpu settings like enhanced halt state, etc. etc.


you should also look into ram specialized in overclocking. 4-4-4-15 is good. sometimes lower the number better the timings
Edited by differen7style - 6/25/08 at 3:41pm
code +
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfield Q6600 2.4ghz(3.2ghzOC) EVGA LGA 775 NVIDIA nForce 780i SLI ATX PALIT NE/960TSX0252 GeForce 9600 GT 512MB GDDR3 OCZ Reaper HPC Edition 4GB(PC6400) 
Hard DriveOSMonitorKeyboard
MAXTOR 320gb/Western Digital 200gb/750 SeagateEXT Windows Vista Ultimate Viewsonic VX922 Hewlett Packard(1996) 
PowerCaseMouseMouse Pad
OCZ Some generic Inteli Explorer 3.0 (ftw) Icemat 
  hide details  
Reply
code +
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfield Q6600 2.4ghz(3.2ghzOC) EVGA LGA 775 NVIDIA nForce 780i SLI ATX PALIT NE/960TSX0252 GeForce 9600 GT 512MB GDDR3 OCZ Reaper HPC Edition 4GB(PC6400) 
Hard DriveOSMonitorKeyboard
MAXTOR 320gb/Western Digital 200gb/750 SeagateEXT Windows Vista Ultimate Viewsonic VX922 Hewlett Packard(1996) 
PowerCaseMouseMouse Pad
OCZ Some generic Inteli Explorer 3.0 (ftw) Icemat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › noob confusion: q6600 hitting 3.2 stable..?