Overclock.net › Forums › Graphics Cards › AMD/ATI › new HD4850 = computer shutdown problems?
New Posts  All Forums:Forum Nav:

new HD4850 = computer shutdown problems? - Page 5

post #41 of 59
Quote:
STUPID subway sandwich made me sick.
The same thing happened to me not to long ago. Stupid Subway gave me food poisoning.
post #42 of 59
do the voltage tests because it may just be that your PSU isnt clean enough.Wattage wiise you are doing fine unless you have 5 fans that you neglected to mention. You may just have loosened your ATX cabinet and such connections while installing the card. Its not likely but worth a shot. does the problem persist when you switch back to onboard Graphics?
post #43 of 59
Thread Starter 
Quote:
Originally Posted by elementskater706 View Post
The same thing happened to me not to long ago. Stupid Subway gave me food poisoning.
Quiznos FTW! lol even though i've only been there once and HAD TERRIBLE customer service. but the food was good (besides the soup).
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #44 of 59
Thread Starter 
Quote:
Originally Posted by kurei View Post
do the voltage tests because it may just be that your PSU isnt clean enough.Wattage wiise you are doing fine unless you have 5 fans that you neglected to mention. You may just have loosened your ATX cabinet and such connections while installing the card. Its not likely but worth a shot. does the problem persist when you switch back to onboard Graphics?
lol lets see what i forgot to mention

2x Sata DVD rw drives
2x Sata HDDs
3x 120mm case fans
2x 80mm case fans
(all fans are wired in to zalman fan contoller)
1x cpu fan of course
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #45 of 59
Quote:
Originally Posted by this n00b again View Post
lol lets see what i forgot to mention

2x Sata DVD rw drives
2x Sata HDDs
3x 120mm case fans
2x 80mm case fans
(all fans are wired in to zalman fan contoller)
1x cpu fan of course
hmmm ... i would still think its an issue with your power supply being clean enough or not.... but you are on thin ice when it comes to wattage as well.
post #46 of 59
Try uninstalling CCC.
post #47 of 59
Thread Starter 
Quote:
Originally Posted by JTD92 View Post
Try uninstalling CCC.
tried that, still didn't fix the problem, so i uninstalled everything and reinstalled it after downloading the latest hotfix from ati.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #48 of 59
Quote:
Originally Posted by this n00b again View Post
Quiznos FTW! lol even though i've only been there once and HAD TERRIBLE customer service. but the food was good (besides the soup).
OT: I've heard from a few individuals that have actually worked at Quiznos and apparently the food their is "a lot more fresh". Not sure how true that is but Quiznos is pretty good

Quote:
Originally Posted by kurei View Post
hmmm ... i would still think its an issue with your power supply being clean enough or not.... but you are on thin ice when it comes to wattage as well.
Kurei, 465watts is plenty. I have 6 fans in my machine and with the below specifications of my rig I was only pulling 170-180watts full load. At idle it's barely over 100watts.
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #49 of 59
Quote:
Originally Posted by thlnk3r View Post
OT: I've heard from a few individuals that have actually worked at Quiznos and apparently the food their is "a lot more fresh". Not sure how true that is but Quiznos is pretty good



Kurei, 465watts is plenty. I have 6 fans in my machine and with the below specifications of my rig I was only pulling 170-180watts full load. At idle it's barely over 100watts.
i know man but his gfx card may be peaking at close and even then i would think hes alright in terms of wattage... whether his power supply is clean at those wattages is another thing altogether... I wouldnt count on it though...
post #50 of 59
Sounds like a motherboard problem.

Buy a new one lol.
Von Strauss
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 5000x2 BE @ 3.2 ASUS M2R-32 MVP Sapphire HD4850 700/1100 2x1gb G.Skill HZs 
Hard DriveOptical DriveOSMonitor
250gb WD IDE lol LG DVD-RAM w/ Lightscribe Vista Ultimate 32-bit Sceptre, 1280x1024, 5ms 
PowerCase
Corsair TX 650W Enermax Chakra w/ 250mm Side Panel Fan 
  hide details  
Reply
Von Strauss
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 5000x2 BE @ 3.2 ASUS M2R-32 MVP Sapphire HD4850 700/1100 2x1gb G.Skill HZs 
Hard DriveOptical DriveOSMonitor
250gb WD IDE lol LG DVD-RAM w/ Lightscribe Vista Ultimate 32-bit Sceptre, 1280x1024, 5ms 
PowerCase
Corsair TX 650W Enermax Chakra w/ 250mm Side Panel Fan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › new HD4850 = computer shutdown problems?