Overclock.net › Forums › Components › Power Supplies › PSU Fan Issue
New Posts  All Forums:Forum Nav:

PSU Fan Issue

post #1 of 2
Thread Starter 
I have a coolermaster 550w psu. The fan is on the fritz. It spins like it wants to start up, but never spins fast. It spins really, really slow. It still works, but this fan issue bothers me. I've turned off my rig and got on another. Should I try to replace it, or rma? I'm gonna be phoenix (I live in San Diego) until July 12.
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
post #2 of 2
It's really your call... it would void the warranty but I would personally just go ahead and replace it

The issue with RMAing it is that you'll just wind up with the same type of fan (I'm guessing they use low quality sleeve bearing fans)
Edited by killa_concept - 6/26/08 at 3:29am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Fan Issue