Overclock.net › Forums › Graphics Cards › AMD/ATI › CCC8.6 Destroyed My PC, I'm Serious.
New Posts  All Forums:Forum Nav:

CCC8.6 Destroyed My PC, I'm Serious.

post #1 of 31
Thread Starter 
Ok so i install CCC8.6 a few days ago. All seems normal nothing out of the ordinary then bam BSOD at startup. Soon as the windows loading bar comes up it crashed immediately. I was obviously distressed but not too worried i figured it was a bad install i would just boot to safe mode and redo it and it would be fine. So i get out my old keyboard (since the one i normally use is USB.) And i boot to safe mode.... doesn't work. Sits on Storport.dll and refuses to load.

I boot up the ol' Windows Vista install disc and give system restore a whirl. (After it did me a few times crashing and refusing to boot.) Well my HDD now has errors on it from the forced shutdowns and i have to go back and fix it. Then boot back in and restore the system, go back and boot into safe mode and i get in (thank god.) So now i'm facing off with uninstalling CCC8.6. Well, it isn't that easy. Turns out you can't uninstall (or install for that matter) CCC in safemode, it requires the ability to detect the hardware your using and in Safe Mode it can't do that.

Er... not looking good! I uninstall using Device Manager and reboot to normal on good old fashioned 640x480 and proceed to reinstall CCC8.5 which i know my installer is good for. Install seems to be going fine then i get a popup "INF file could not be found" followed by a short, error screen on my installer window. At this point im sure it is the drivers to begin with since the machine was absolutely fine so long as the GPU drivers weren't installed and the CPU was left to fend for itself.

So i use DCPRO and remove everything ATI, no jazz. Nothing, the thing didn't effect it at all i rebooted after DCPRO and still get the same message. So i do a custom CCC install installing the drivers without the Catalyst Control Center itself. Works fine, sort of. I boot to windows worked like a charm everything is running fine and dandy (well comparatively.) Now every now and then i get my PC locking up. Now this isn't like normal, oh no! I find my applications (usually) working fine. But i can't open anything else, i can't log off, i can't shut down, and usually 1 or 2 applications are frozen which seems to trigger it.

The latest escapade was caused by Civilization 4, which took out everything along with it. So i hold down my power button 10 seconds, there isn't any other way to do it even if the machine isn't acting weird it just wont shut down properly now.) Well i reboot, load up some applications, freezes right off the bat. Forced restart again. I have a RAID0 array, i can't keep doing this forever.

So i boot the machine back up again and come to OCN, in desperation. Reinstalling Windows isn't an option at this point, little 4gb DVD-R won't hold all the junk i've clogged this system's HDD with (which i keep the running processes clean, so the amount of data on here is irrelevant.) If anyone knows how to absolutely totally and completely wipe anything to do with my drivers off with and make sure the drivers do not interfere with my installing drivers again. I would appreciate it.

It has been running 5 hours so far today, locked up 3 times.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #2 of 31
I don't know that much about ATI drivers, but in the folder where it installs is an uninstall utility (I think its C:\\ATI). I'm not sure if it works in safe mode though.
Edited by thenutty1 - 6/25/08 at 4:45pm
GALACTUS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 1.312 VID Gigabyte EP45-UD3P ATI 7850 1GB 2x2GB G.Skill DDR1000 
Hard DriveOptical DriveOSMonitor
2x WD Black 640GB RAID 0 DVD Burner Windows 7 x64 Dell E228WFP 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX520 Antec Nine Hundred Logitech G9x 
Mouse Pad
None 
  hide details  
Reply
GALACTUS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 1.312 VID Gigabyte EP45-UD3P ATI 7850 1GB 2x2GB G.Skill DDR1000 
Hard DriveOptical DriveOSMonitor
2x WD Black 640GB RAID 0 DVD Burner Windows 7 x64 Dell E228WFP 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX520 Antec Nine Hundred Logitech G9x 
Mouse Pad
None 
  hide details  
Reply
post #3 of 31
wow
sucks to hear that
post #4 of 31
Have you checked to see if the system is stable? This sounds like what happens when an overclock goes bad. I would try running prime95 or memtest for a while and seeing what happens. Even if it is at stock.

It really does sound like your system needs a total format to be honest. You might want to look into buying a cheap 320gb hard drive and backing it up. They're only around $65. Better than losing your data because of a bad drive or system error. Then you could restore it to its original quickness, and keep a backup of important stuff.
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #5 of 31
Did you run the cab cleaner in DCPro?
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #6 of 31
Another thing to try (if you're comfortable with it and know where all the pieces of the install went) is to go nuke it in the registry if you're not sure everything got deleted correctly.
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 4.04GHz EP45-UD3P 2 x EVGA 896MB 55nm c216 2x2GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
Seagate 250GB Sony and TSST Windows XP (SP2) Acer H213H (21.5", 1080p) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W NZXT Tempest Logitech G5 
Mouse Pad
Ratpadz XT 
  hide details  
Reply
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 4.04GHz EP45-UD3P 2 x EVGA 896MB 55nm c216 2x2GB Corsair Dominators 
Hard DriveOptical DriveOSMonitor
Seagate 250GB Sony and TSST Windows XP (SP2) Acer H213H (21.5", 1080p) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W NZXT Tempest Logitech G5 
Mouse Pad
Ratpadz XT 
  hide details  
Reply
post #7 of 31
do you have any system restore points set up on your PC?
I got a vicious boot up BSOD a few weeks ago, and couldn't figure out what it was, so i restored to a few days before. Its been working great since then.
    
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 Asus Striker Extreme EVGA 88000GTS KO 640MB 2x2Gig PATRIOT Viper Fin 
Hard DriveOptical DriveOSMonitor
250Gb Hitachi // 160Gb Samsung 20X LG DVD R/RW Vista Business 64bit/Fedora9/Slackware Syncmaster 2232 BW 22" 
KeyboardPowerCaseMouse
Logitech G15 Sigma Shark SP-635W Coolermaster Stacker 830 SE Logitech G5 
Mouse Pad
CMSTACKER 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2 Quad Q6600 Asus Striker Extreme EVGA 88000GTS KO 640MB 2x2Gig PATRIOT Viper Fin 
Hard DriveOptical DriveOSMonitor
250Gb Hitachi // 160Gb Samsung 20X LG DVD R/RW Vista Business 64bit/Fedora9/Slackware Syncmaster 2232 BW 22" 
KeyboardPowerCaseMouse
Logitech G15 Sigma Shark SP-635W Coolermaster Stacker 830 SE Logitech G5 
Mouse Pad
CMSTACKER 
  hide details  
Reply
post #8 of 31
Thread Starter 
Well i accidentaly finished it off. Reformat time.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #9 of 31
Sucks to hear that too, but you may have to reinstall windows and just reinstall of the stuff/data that you had on there before. I did, couple weeks ago, i had to reinstall windowsXP, only took 1 hour, and another 2 hours to get everything back.

Also, next time use ATI Tray tools, CCC is a dumb anyway. Or just go use the old CP
Xeon 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X3220 @ 2.40GHz Kentsfield 65nm Tech... Dell Inc. 0GX297 (Microprocessor) PNY GTX 550 TI 1GB GDDR5 4GB DDR2 Memory 
Hard DriveOptical DriveCoolingOS
500GB WD+External 500GB WD Super Ritemaster Speed Plus DVD Speed fan Software+Stock Cooler Fan Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LCD Acer 21inch Monitor HP Black Keyboard Thermaltake 430 PSU Dell Optiplex 745 
MouseMouse PadAudio
Dynex Grey and Black Mouse Air National Guard  Diamond C-Media PCI Audio Device 
  hide details  
Reply
Xeon 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X3220 @ 2.40GHz Kentsfield 65nm Tech... Dell Inc. 0GX297 (Microprocessor) PNY GTX 550 TI 1GB GDDR5 4GB DDR2 Memory 
Hard DriveOptical DriveCoolingOS
500GB WD+External 500GB WD Super Ritemaster Speed Plus DVD Speed fan Software+Stock Cooler Fan Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LCD Acer 21inch Monitor HP Black Keyboard Thermaltake 430 PSU Dell Optiplex 745 
MouseMouse PadAudio
Dynex Grey and Black Mouse Air National Guard  Diamond C-Media PCI Audio Device 
  hide details  
Reply
post #10 of 31
Thread Starter 
Quote:
Originally Posted by $till LegendaryU2K View Post
Sucks to hear that too, but you may have to reinstall windows and just reinstall of the stuff/data that you had on there before. I did, couple weeks ago, i had to reinstall windowsXP, only took 1 hour, and another 2 hours to get everything back.

Also, next time use ATI Tray tools, CCC is a dumb anyway. Or just go use the old CP
If you read my post, i'm already working on reinstalling...

ATI Tray tools won't work properly for Win Vista x64, in addition CCC is an extremely refined and useful tool used by every skilled overclocker i know with ATI GPU unless they are going over it's limit (which is only needed for volt moders.)
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › CCC8.6 Destroyed My PC, I'm Serious.