Overclock.net › Forums › Graphics Cards › NVIDIA › 640 x 480 Resolution w/ 16 Colors when removing 2nd GPU...HELP
New Posts  All Forums:Forum Nav:

640 x 480 Resolution w/ 16 Colors when removing 2nd GPU...HELP

post #1 of 5
Thread Starter 
I have been running my SIG rig in SLI for a few months now and I need to take one of the cards out to lend to my other rig.

I have disabled SLI...but when I remove the 2nd card - windows only loads with 640 x 480 and 16 colors. I cannot change the settings through control panel, Ntune, or any other program.

If I put the 2nd card back in - everything works fine.

How do I go back to 1 card after being in SLI....
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
post #2 of 5
After you remove the card go to add remove programs and uninstall your drivers. Then use driver cleaner and clean up the remaining. After you restart the computer reinstall the drivers and you should be good to go bud.
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
Calypso
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.6 Ghz Gigabyte EP45-UD3P XFX 9600 GT 6 Gigabytes Mixed Ballstix,Tracers 1:1 400MHZ 
Hard DriveOSMonitorKeyboard
2x Seagate 320, 1x 400 WD in Raid 0 Windows Vista Ultimate x86 ASUS MK241h 24" Microsoft Multimeda 
PowerCaseMouseMouse Pad
Rosewill 600W Xclio Windtunnel Microsoft Multimedia OSCS 
  hide details  
Reply
post #3 of 5
boot into safe mode and uninstall all the drivers, then install the drivers with only one card.
If your goal is to dump SLI
    
CPUMotherboardGraphicsRAM
AMD Athlon X2 7850 Black Edition GIGABYTE GA-MA770-UD3 XFX 4850 G.SKILL 2GB DDR800 
Hard DriveOSPowerCase
250 gig Seagate Windows XP 400w Scythe Kamariki Antec NSK4480 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon X2 7850 Black Edition GIGABYTE GA-MA770-UD3 XFX 4850 G.SKILL 2GB DDR800 
Hard DriveOSPowerCase
250 gig Seagate Windows XP 400w Scythe Kamariki Antec NSK4480 
  hide details  
Reply
post #4 of 5
Nah, you just have to uninstall your cards from the Device Manager.

When you reboot your computer it will automatically reinstall a copy of the same driver you had, but it will be configured properly and everything will work fine.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #5 of 5
Thread Starter 
Alright - I went with Manyak's plan and it seems to be working fine here....

Thanks for the quick help from all of you.

Rep +
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 640 x 480 Resolution w/ 16 Colors when removing 2nd GPU...HELP