Overclock.net › Forums › Graphics Cards › AMD/ATI › Trouble installing new card, XP won't recognize?!
New Posts  All Forums:Forum Nav:

Trouble installing new card, XP won't recognize?!

post #1 of 3
Thread Starter 
I just bought this x800xl off a fellow forum member and put it in the PC today (sig rig hardware). The fan on the GPU spins (aftermarket AC silencer cooler) but window's isnt picking it up. I have my video set to PCI-E (rather than onboard) in the BIOS, however, when I try to install the 8.6 catalyst driver from ATI, it gets to the installation window it pops up "Cannot install on your current hardware/software. please make sure you have the correct hardware/software" or something to that extent.

Do I have to uninstall my onboard nvidia drivers first? Get an older driver from ATI?


Any help will be greatly appreciated guys Thanks.
Edited by repo_man - 6/26/08 at 8:57am
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
post #2 of 3
Thread Starter 
No ideas?
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
post #3 of 3
Thread Starter 
I just got it to pick up. Had to re-seat the card

But while I'm here, does anyone know how to make the driver the primary video in the device manager, it lists it as secondary. >.<
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Trouble installing new card, XP won't recognize?!