Overclock.net › Forums › Intel › Intel - General › PC wont turn on pls help!!!
New Posts  All Forums:Forum Nav:

PC wont turn on pls help!!!

post #1 of 9
Thread Starter 
I finished building my rig but it wont boot, it just turns on then restart and then keep on but no picture shows. What could be the issue? I tried different ram but still. I recheck all the cables but still no go.

Q6600
DFI p35
g. skill ram (Proven to work on old; rig one below)
ocz evo stream psu
Edited by batista - 6/26/08 at 9:21am
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
post #2 of 9
Thread Starter 
bump
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
post #3 of 9
if its a new build it could be shorting on the case somehow ....

are all stand-offs in correct positions...? & no extra ones left in the backplate...

no wires or any other material touching the back side of the PCB (motherboard)

PSU connections are all properly seated....24 or 20pin & 4 or 8pin CPU

if it still wont work whip the board out of the case & run it with the bear minimum....see if it will post.
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #4 of 9
Does it post?
If not, tap around the case with something metal to discharge static. Just a guess but that might be the problem.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.0Ghz Gigabyte GA-EX58-UD3R‏ HIS Radeon 5850 6GB OCZ Platinum 1600Mhz 
Hard DriveOptical DriveOSMonitor
500GB Samsung Spinpoint Pioneer DVD+/-R/RW Windows 7 Ultimate x64 24"Samsung SM2494HS+Sony Bravia 20" 
KeyboardPowerCaseMouse
Saitek Eclipse II OCZ ModXstreme Pro 700W Modded Antec 900 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.0Ghz Gigabyte GA-EX58-UD3R‏ HIS Radeon 5850 6GB OCZ Platinum 1600Mhz 
Hard DriveOptical DriveOSMonitor
500GB Samsung Spinpoint Pioneer DVD+/-R/RW Windows 7 Ultimate x64 24"Samsung SM2494HS+Sony Bravia 20" 
KeyboardPowerCaseMouse
Saitek Eclipse II OCZ ModXstreme Pro 700W Modded Antec 900 Logitech MX518 
  hide details  
Reply
post #5 of 9
Start with the simple stuff. Is your power button stuck? All cards fully seated? Are your fans coming on?

Is it a video card or integrated graphics? If it's a card, does your mobo have integrated graphics? If so, you can unplug the video card and plug your monitor into the mobo to rule out a bad video card.
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
post #6 of 9
Check that PSU on your old build to see if it even works. If it does you most likely have a bad motherboard.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 @ 3.6Ghz 1.184v GIGABYTE GA-EP35-DS3L EVGA GeForce 8800 GT 512MB G. Skill 4x1gb DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
250gb Seagate Samsung Vista x64 17' Acer 
KeyboardPowerCaseMouse
Saitek (Backlit) CORSAIR CMPSU-650TX 650W Antec 900 Logitech MX518 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 @ 3.6Ghz 1.184v GIGABYTE GA-EP35-DS3L EVGA GeForce 8800 GT 512MB G. Skill 4x1gb DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
250gb Seagate Samsung Vista x64 17' Acer 
KeyboardPowerCaseMouse
Saitek (Backlit) CORSAIR CMPSU-650TX 650W Antec 900 Logitech MX518 
  hide details  
Reply
post #7 of 9
what voltage is your g.skill memory rated at?
sometimes g.skill and other memory types have problems booting up with some motherboards that like a low voltage.

Ex. 2.2v memory would not boot up with my mobo because its max voltage is 2.1v
some mobos like to boot with 1.8v

but anyway, this is just 1 possible reason for your problems
there are many other possibilities
post #8 of 9
Thread Starter 
Hmmmmm so I took the motherboard out and put it on the box and it turned on, however I cant fidn anything that might be touching the motherboard except for the mounts or the tuniq braket. Let me fouth check everything and see if it post inside the case.
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
post #9 of 9
Thread Starter 
I does post now inside the case, tomorrow I'll recheck everything again and with the new video card. Not sure whats causing the problem since not everything is connected but I don't have time now since I'm almost leaving for work. BTW Stepping B, Revision G0, im a little confused here, isnt the stepping supposed to be G0 and not the revision?
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
Matador
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI P35 T2RS Sapphire 4850 Ballistix Tracer 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
500GB Samsung SpinPoint Samsung DVD RW Win 7 Samsung 2253LW 
KeyboardPowerCaseMouse
Logitech EX110 OCZ EvoStream 720W Cooler Master 690 Razer Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC wont turn on pls help!!!