Overclock.net › Forums › Intel › Intel Motherboards › Underclocking E8400
New Posts  All Forums:Forum Nav:

Underclocking E8400

post #1 of 4
Thread Starter 
Ok. So I have what is below, with just the 2GB of DDR2 533 ram installed. I am having constant freezes with installing WinXp Pro x86 after it gets to the stage where it loads from HDD (Installing drivers). I figured running with a ratio of 1.25:1 (333fsb : 533ram) would be hard on the system. So I underclocked the CPU to 266 and set the divider to x2 manually. Now after it tries to load from the HDD, it goes to a black screen (monitor still receiving) and stays there and the drives stop spinning. Should I lower the CPU voltage from 1.225V? Thanks.

Update: That black screen was happening at any FSB, RAM and voltage setting. Reformatting/copying files. ugh. Same question about lowering voltage though.
Edited by Pittance - 6/26/08 at 3:58pm
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core Duo E8400 Gigabyte GA-EP35-DS3L eVGA geForce 8800GT 512MB 2x2GB G.SKILL DDR2 1066 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB DVD-RW Windows XP Pro x86 Dell 
PowerCase
Rosewill RP550V2-D-SL L 550W CM690 
  hide details  
Reply
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core Duo E8400 Gigabyte GA-EP35-DS3L eVGA geForce 8800GT 512MB 2x2GB G.SKILL DDR2 1066 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB DVD-RW Windows XP Pro x86 Dell 
PowerCase
Rosewill RP550V2-D-SL L 550W CM690 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by Pittance View Post
Ok. So I have what is below, with just the 2GB of DDR2 533 ram installed. I am having constant freezes with installing WinXp Pro x86 after it gets to the stage where it loads from HDD (Installing drivers). I figured running with a ratio of 1.25:1 (333fsb : 533ram) would be hard on the system. So I underclocked the CPU to 266 and set the divider to x2 manually. Now after it tries to load from the HDD, it goes to a black screen (monitor still receiving) and stays there and the drives stop spinning. Should I lower the CPU voltage from 1.225V? Thanks.

Update: That black screen was happening at any FSB, RAM and voltage setting. Reformatting/copying files. ugh. Same question about lowering voltage though.
Try swapping in a different set of RAM, preferablly 800Mhz and see if that works. I checked the product page on the Gigabyte site and it says it only supports RAM starting from 667 to 1200. I don't think that would be the problem, but try using a higher speed RAM rated at least 667Mhz anyways to see if that would somehow be the cause of your problems
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
Sinking Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.8Ghz 1.37v ASRock P67 Extreme4 Gen3 ASUS HD5850 955/1250 8GB G.Skill Snipers 1600Mhz 
Hard DriveCoolingOSMonitor
2x Western Digital 640GB Caviar Blacks RAID 0 XSPC Rasa + RX360 Windows 7 Ultimate 64 Bit Sharp 32" 1080p LCD HDTV 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620 Corsair Obsidian 700D Logitech G3 Mouse 
  hide details  
Reply
post #3 of 4
Thread Starter 
I would, but I have none. Have a good set ordered and coming next week, but I'd rather not be without a computer till then. I mistakenly thought I could assemble my rig and install windows in one night. But yet again, windows has confounded me. :/ Currently trying an underclock with normal voltage to maktch 1:1 with the ram's native during an install to see if that works.
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core Duo E8400 Gigabyte GA-EP35-DS3L eVGA geForce 8800GT 512MB 2x2GB G.SKILL DDR2 1066 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB DVD-RW Windows XP Pro x86 Dell 
PowerCase
Rosewill RP550V2-D-SL L 550W CM690 
  hide details  
Reply
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core Duo E8400 Gigabyte GA-EP35-DS3L eVGA geForce 8800GT 512MB 2x2GB G.SKILL DDR2 1066 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB DVD-RW Windows XP Pro x86 Dell 
PowerCase
Rosewill RP550V2-D-SL L 550W CM690 
  hide details  
Reply
post #4 of 4
Thread Starter 
Update! I got windows installed. If anyone else has the problem of freezing during install with low rated RAM and a ga-ep35-ds3l, you need to underclock your FSB to where it is 1/2 of the mentioned RAM MHz speed. So it will run in 1:1. I dont want to keep it this way for long since it is probably slightly overclocking the voltage, but I got the OS installed and can do the rest. Thanks for all the help everyone.
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core Duo E8400 Gigabyte GA-EP35-DS3L eVGA geForce 8800GT 512MB 2x2GB G.SKILL DDR2 1066 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB DVD-RW Windows XP Pro x86 Dell 
PowerCase
Rosewill RP550V2-D-SL L 550W CM690 
  hide details  
Reply
Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core Duo E8400 Gigabyte GA-EP35-DS3L eVGA geForce 8800GT 512MB 2x2GB G.SKILL DDR2 1066 
Hard DriveOptical DriveOSMonitor
Maxtor 80GB DVD-RW Windows XP Pro x86 Dell 
PowerCase
Rosewill RP550V2-D-SL L 550W CM690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Underclocking E8400