Overclock.net › Forums › Intel › Intel - General › Problem building compture!!!!Help!!
New Posts  All Forums:Forum Nav:

Problem building compture!!!!Help!! - Page 2

post #11 of 16
If I may add:

You may want to remove all the compenents and hook them up outside of the case. The motherboard can sit on the box it came in, and the components laying around it.

I take it this is a used motherboard? Or a Barebones?

If it is used you may want to clean it off and the slots out thoroughly. You may also want to contact the seller and inquire about or confirm that the hardware was indeed functional at last power-down.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #12 of 16
How big is your power supply
Core 2 Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 @ 4.0 Ghz Gigabyte EP45-UD3LR Gigabyte GTX 460 1GB 2x2GB Corsair XMS2 TWIN PC8500 1066MHz 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 Ultimate x64 Samsung 2494SW 24IN Logitech G15 
PowerCaseMouseMouse Pad
Corsair TX750W 750 Watt Antec 900 Logitech G9x Starcraft 2 
  hide details  
Reply
Core 2 Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 @ 4.0 Ghz Gigabyte EP45-UD3LR Gigabyte GTX 460 1GB 2x2GB Corsair XMS2 TWIN PC8500 1066MHz 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 Ultimate x64 Samsung 2494SW 24IN Logitech G15 
PowerCaseMouseMouse Pad
Corsair TX750W 750 Watt Antec 900 Logitech G9x Starcraft 2 
  hide details  
Reply
post #13 of 16
Thread Starter 
thanks for all the suggestions guys....i feel like an idiot, but i forgot to put the spacers under the mobo...now it works perfect...just now installing the OS...+rep for you all
New 1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T Asus CrossHair IV Evga gtx470 2x2 G.Skill 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Asus To be installed Asus 23.6 
KeyboardPowerCaseMouse
Eclipse 750HX Corsair Homemade Death Adder 
Mouse Pad
Table 
  hide details  
Reply
New 1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T Asus CrossHair IV Evga gtx470 2x2 G.Skill 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Asus To be installed Asus 23.6 
KeyboardPowerCaseMouse
Eclipse 750HX Corsair Homemade Death Adder 
Mouse Pad
Table 
  hide details  
Reply
post #14 of 16
what kind of psu? Is it old or new? Doubt it, but if you have a faulty psu, this stuff can happen as well. I also think it's a short somewhere however... but I just thought i'd mention the psu since no one else did!
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
post #15 of 16
glad you got it to work. grtz on ur first build
What Computer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 EVGA Classified GTX 275 in SLI Corsair Dominator 3x2GB 
Hard DriveOSMonitorKeyboard
150gb WD Raptors RAID 1 750gb WD RAID 1 Slackware 2x Asus VH226H 1080p 3840x1080 Logitech Slim 
PowerCaseMouse
Silverstone 1200 Silverstone TJ09 Razer 
  hide details  
Reply
What Computer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 EVGA Classified GTX 275 in SLI Corsair Dominator 3x2GB 
Hard DriveOSMonitorKeyboard
150gb WD Raptors RAID 1 750gb WD RAID 1 Slackware 2x Asus VH226H 1080p 3840x1080 Logitech Slim 
PowerCaseMouse
Silverstone 1200 Silverstone TJ09 Razer 
  hide details  
Reply
post #16 of 16
good thing u didn't completely short out your mobo
The old tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Q811A @ 4.005Ghz and now a Q6600 @ 3.6 GA-P35-DS3L MSI 8800GT 750/1875/1017 4gb Corsair Dominator 
OSPowerCase
Vista Ult. 64 VX550 CM690 (Rocketfish Soon) 
  hide details  
Reply
The old tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Q811A @ 4.005Ghz and now a Q6600 @ 3.6 GA-P35-DS3L MSI 8800GT 750/1875/1017 4gb Corsair Dominator 
OSPowerCase
Vista Ult. 64 VX550 CM690 (Rocketfish Soon) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Problem building compture!!!!Help!!