Overclock.net › Forums › Graphics Cards › NVIDIA › Wrong Clocks Decteded : Help !!!
New Posts  All Forums:Forum Nav:

Wrong Clocks Decteded : Help !!!

post #1 of 10
Thread Starter 
i've set 1542 FSB in BIOS , windows >> properities detects the clock speed perfectly i.e 3.47 Ghz , Everest and CPU Z Wont , Help !!!!!!!

the PC is my sig one , plz help soon
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #2 of 10
I would trust Core Temp and Everest more than what Windows says.
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by low strife View Post
I would trust Core Temp and Everest more than what Windows says.
but i'm sure of what fsb i've set in bios right , everest and CPU Z is not detecting them properly !
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #4 of 10
It is probably EIST or C1E throttling the CPU clock speed to conserve energy when its not in use.

Look for EIST and C1E in your BIOS and disable them. Then see if that works.
post #5 of 10
Thread Starter 
Quote:
Originally Posted by Semper Fidelis View Post
It is probably EIST or C1E throttling the CPU clock speed to conserve energy when its not in use.

Look for EIST and C1E in your BIOS and disable them. Then see if that works.
i started my overclocking after i disabled all those stuff !!!!!
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #6 of 10
Post a screenshot of CPU-Z pls.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
Post a screenshot of CPU-Z pls.
its here ,
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #8 of 10
Thread Starter 
dunno whats the problem
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #9 of 10
Well id have to say, CPUz is probably the one reading it correctly. I dunno, maybe your BIOS has some sort of FPS adjusting feature, no idea really.
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #10 of 10
Thread Starter 
thanks all , actually i was forcing ram timing , maybe thats why it did not accept the clocks , but when i reset my timings to auto , the clocks were redected and voila , i run E6600 @ 3.5 Ghz Hurrayyyyyyyy

http://valid.x86-secret.com/show_oc.php?id=381299
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Wrong Clocks Decteded : Help !!!