Overclock.net › Forums › Graphics Cards › NVIDIA › running 4gb of ram, dual 9800 GTX's SLI, but...
New Posts  All Forums:Forum Nav:

running 4gb of ram, dual 9800 GTX's SLI, but...

post #1 of 14
Thread Starter 
I did the 3dmark06 and I got 1fps through the CPU area... what could be the problem? I ended up only getting 10600 as my score... and with my rig I shoudl get 15k at least!

ps: I'll update my sig soonish, my processor is AMD Athlon 64 x2 dual core processor 5200+... thanks!

brad
post #2 of 14
I only get roughly 2fps in the CPU test, it's very normal. What speed is your 5200+ running at? The only way I think you could get 15k is if you went Intel, AMD is just so far behind in performance right now.
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #3 of 14
Quote:
Originally Posted by Darkender View Post
I did the 3dmark06 and I got 1fps through the CPU area... what could be the problem? I ended up only getting 10600 as my score... and with my rig I shoudl get 15k at least!

ps: I'll update my sig soonish, my processor is AMD Athlon 64 x2 dual core processor 5200+... thanks!

brad
Overclock that CPU to 3Ghz+ and you'll see some nicer numbers.
post #4 of 14
Thread Starter 
I'm not sure what speed my CPU is running at, I'm kinda new to deep-computers... how do I check? And also: I overclocked my GPU to 787 Mghz. which doesn't seem like that much to me and I had a graphics something or another fail, I got that message from my computer and my game crashed. I have liquid cooling as well as a side fan, front fan, and rear fan on my computer... why would it crash? I know it didn't overheat... this was in the middle of the 3d test too.. heeeeeelp =(
post #5 of 14
If you don't use rivatuner to jack up the fan speed manually on these g92 cards, yeah, they WILL crash due to heat when you overclock 'em. They like to be kept extra cool when they're overclocked, IOW, at stock speeds they may be fine at 90C, but once OC'd significantly, they need to be kept considerably cooler else they crash.

And the 5200 x2 is not going to give you anywhere near 15K no matter what graphics card(s) you have. It will bottleneck that gpu on running 3dmark06 at it's standard res/settings. Not to mention, not give a very high cpu score. 1fps, esp. on the first cpu test, is to be expected, btw.

What you're seeing is all fairly normal stuff...
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #6 of 14
Thread Starter 
So I'm playing crysis, had it on very high settings and everything and what I get is "Graphics driver has stopped functioning but has recovered" and the game crashes, is that due to heat?
post #7 of 14
Most likely either your card is just overclocked too far, or it's overclocked too far for the fan speed the card is running. Here's what you do:

1) Back off clocks on the card to stock. Does the problem go away?
2) If so, use rivatuner to overclock the card, and set the fan speed manually (it's under low-level system tweaks) to 100%. You should definitely HEAR a much louder fan noise when you do this. Try Crysis again. If it works now, then you know what the problem is. Try backing the fan down to whatever level keeps it stable so you can lose some of the fan noise.
3) If this still doesn't work, your overclock is too high. Back it down to where it works right, bearing in mind that the fan speed you set will affect how high this level is, at least to a certain degree.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #8 of 14
Thread Starter 
So considering that my MB is ASUS M2N-SLI DELUXE DX NFORCE 570 what kind of CPU would you recommend I get? I just spent 600 bucks on 2 amazing video cards to find out my CPU blows and that's why it's not doing too amazing, oh and I'd REALLY love to not have to buy a new MB, just a new processor =O

brad
post #9 of 14
Thread Starter 
and I forgot to add, yes I use rivatuner, and when I manually set my fan to 100%, it may go to 100% for a little bit but then it just goes back down to 40% a lil later, or on restart, I can't get it to stay at 100%. Also does rivatuner affect both of my cards or only one? O.O

god I'm such a computer nub
post #10 of 14
that CPU is severally bottlenecking your GTX's ... get a q6600 and your score will go up ALOT!
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › running 4gb of ram, dual 9800 GTX's SLI, but...