Overclock.net › Forums › Intel › Intel CPUs › Help me get lower Vcore!
New Posts  All Forums:Forum Nav:

Help me get lower Vcore!

post #1 of 8
Thread Starter 
Hey guys , my specs are below....

iv been running my Q6600 @ 3.45ghz 24/7 for the past few weeks fully stable @ 1.5125v in bios , cpu z shows it as 1.45v under load.


my max temps at those settings are 60c , now i wana lower my vcore , but when i try and run P95 with a vcore of 1.4825v in bios , i get a blue screen saying : page_fault_in_nonpaged_area , this ONLY happens when i lower my vcore to the one i mentioned......could this just be a bad Q6600 that wants lots of voltage? its a Go stepping revision.....

Running P95 8k ftt's for testing....


thanks for any help...

porky-
Edited by porky - 6/27/08 at 5:09pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
post #2 of 8
I think that is a ram error
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
post #3 of 8
When did you buy the CPU? I heard new Q6600 suck. But I agree with Dar T. You should tweak your memory and attempt to lower your vcore.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.20GHz (lapped) DFI Lanparty DK P35-T2RS MSI 8800 GTS 512MB G.SKILL 2(2 X 2GB) Dual Ch. 
Hard DriveOSMonitorPower
Seagate 7200rpm 250GB Vista Home Premium 64-bit Acer 22" Corsair 550W 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.20GHz (lapped) DFI Lanparty DK P35-T2RS MSI 8800 GTS 512MB G.SKILL 2(2 X 2GB) Dual Ch. 
Hard DriveOSMonitorPower
Seagate 7200rpm 250GB Vista Home Premium 64-bit Acer 22" Corsair 550W 
Case
Antec 900 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by Dar_T View Post
I think that is a ram error
I'm pretty sure that is 2, I had that error and rma'd my memory and didn't have any trouble after that.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS z77 Sabertooth MSI Twin Frozr II 6950 2GB Xtream 2 x 4GB 
Hard DriveCoolingOSMonitor
Raptor Megahalems Windows 7 64-bit Catleap Q270 
KeyboardPowerCaseMouse
ABS M1 Silverstone ST85F 850w Antec 300 Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASUS z77 Sabertooth MSI Twin Frozr II 6950 2GB Xtream 2 x 4GB 
Hard DriveCoolingOSMonitor
Raptor Megahalems Windows 7 64-bit Catleap Q270 
KeyboardPowerCaseMouse
ABS M1 Silverstone ST85F 850w Antec 300 Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
post #5 of 8
Thread Starter 
ok...then WHY does it ONLY happen when I lower my vcore???...

I got my Q6600 in about April this year
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
post #6 of 8
I'm inclined to agree that this is a memory error. I used to get the same thing when I tried to run mine at 1000mhz at 5-5-5-15 so I had to back it down to 960mhz at 5-4-4-15 and it stopped. Actually, any of my instability after I dialed in my CPU was from my memory. Silly 650i!

Hard to say why it only comes into effect when the vcore is lowered.

The two really shouldn't be related.
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by porky View Post
ok...then WHY does it ONLY happen when I lower my vcore???...

I got my Q6600 in about April this year
Can you tell us the VID? I think you maxed out actually. Maybe recieved some unlucky chip. You seemed to be confused about the Vdroop. When system intially boots up to load everything, it requires more juice. You can try lowering to 1.48 and set special add to 150 or so.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.20GHz (lapped) DFI Lanparty DK P35-T2RS MSI 8800 GTS 512MB G.SKILL 2(2 X 2GB) Dual Ch. 
Hard DriveOSMonitorPower
Seagate 7200rpm 250GB Vista Home Premium 64-bit Acer 22" Corsair 550W 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.20GHz (lapped) DFI Lanparty DK P35-T2RS MSI 8800 GTS 512MB G.SKILL 2(2 X 2GB) Dual Ch. 
Hard DriveOSMonitorPower
Seagate 7200rpm 250GB Vista Home Premium 64-bit Acer 22" Corsair 550W 
Case
Antec 900 
  hide details  
Reply
post #8 of 8
Thread Starter 
vid is 1.325v.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help me get lower Vcore!