Overclock.net › Forums › AMD › AMD - General › Start up troubles.
New Posts  All Forums:Forum Nav:

Start up troubles.

post #1 of 6
Thread Starter 
Hello everyone.

My computer's PSU blew up recently. No idea why, but I suspect it might have been because of a lot of dust inside. When it blew up, it sparked and suddenly started smoking.

Well, I've replaced the PSU, but now the problem is the computer won't even boot up. When I press the power button, all it does is the lights flash for half a second and it "buzzes" and then immediately shuts off. I'm fairly certain that I connected everything correctly, no wires crossing, etc. I'm not sure what to do next. I'm guessing it may be the motherboard but I'm not sure. Any help?

Thanks in advance.

Here are my specs:

AMD Athlon 64 X2 6000
ASUS M2N-SLI Deluxe Mobo
2GB Corsair RAM
GeForce 8800 GTS 320MB
Silverstone ST75F 750W
post #2 of 6
plz fill out those specs in ur sig rig under user cp.

also, post your problem in the psu thread

third, WELCOME TO OCN
White Lantern
(16 items)
 
  
CPUMotherboardRAMHard Drive
Intel i-5 3570k ASRock Z77 Extreme6 Samsung 2x4gb  Samsung 830 128Gb SSD 
Hard DriveHard DriveOptical DriveCooling
WD 1Tb Caviar Blue WD 2Tb Caviar Black Samsung dvd Stock fans 
OSMonitorKeyboardPower
Windows 7 Home Premium auria 27" 1440p Razer Black Widow OCZ 1000W ZX Series 
CaseMouseMouse PadAudio
NZXT Switch 810 White Razer Deathadder Razer Vespula On Board 
  hide details  
Reply
White Lantern
(16 items)
 
  
CPUMotherboardRAMHard Drive
Intel i-5 3570k ASRock Z77 Extreme6 Samsung 2x4gb  Samsung 830 128Gb SSD 
Hard DriveHard DriveOptical DriveCooling
WD 1Tb Caviar Blue WD 2Tb Caviar Black Samsung dvd Stock fans 
OSMonitorKeyboardPower
Windows 7 Home Premium auria 27" 1440p Razer Black Widow OCZ 1000W ZX Series 
CaseMouseMouse PadAudio
NZXT Switch 810 White Razer Deathadder Razer Vespula On Board 
  hide details  
Reply
post #3 of 6
Thread Starter 
Thanks!

Sorry for getting it wrong though :[
post #4 of 6
dont worry about it
White Lantern
(16 items)
 
  
CPUMotherboardRAMHard Drive
Intel i-5 3570k ASRock Z77 Extreme6 Samsung 2x4gb  Samsung 830 128Gb SSD 
Hard DriveHard DriveOptical DriveCooling
WD 1Tb Caviar Blue WD 2Tb Caviar Black Samsung dvd Stock fans 
OSMonitorKeyboardPower
Windows 7 Home Premium auria 27" 1440p Razer Black Widow OCZ 1000W ZX Series 
CaseMouseMouse PadAudio
NZXT Switch 810 White Razer Deathadder Razer Vespula On Board 
  hide details  
Reply
White Lantern
(16 items)
 
  
CPUMotherboardRAMHard Drive
Intel i-5 3570k ASRock Z77 Extreme6 Samsung 2x4gb  Samsung 830 128Gb SSD 
Hard DriveHard DriveOptical DriveCooling
WD 1Tb Caviar Blue WD 2Tb Caviar Black Samsung dvd Stock fans 
OSMonitorKeyboardPower
Windows 7 Home Premium auria 27" 1440p Razer Black Widow OCZ 1000W ZX Series 
CaseMouseMouse PadAudio
NZXT Switch 810 White Razer Deathadder Razer Vespula On Board 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by supershooper View Post
Hello everyone.

My computer's PSU blew up recently. No idea why, but I suspect it might have been because of a lot of dust inside. When it blew up, it sparked and suddenly started smoking.

Well, I've replaced the PSU, but now the problem is the computer won't even boot up. When I press the power button, all it does is the lights flash for half a second and it "buzzes" and then immediately shuts off. I'm fairly certain that I connected everything correctly, no wires crossing, etc. I'm not sure what to do next. I'm guessing it may be the motherboard but I'm not sure. Any help?

Thanks in advance.

Here are my specs:

AMD Athlon 64 X2 6000
ASUS M2N-SLI Deluxe Mobo
2GB Corsair RAM
GeForce 8800 GTS 320MB
Silverstone ST75F 750W
Supershooper, I don't see any problem with you posting in this section since you have an AMD processor. Either way, both PSU and AMD sections are fine

Have you tried bringing the machine up out of the case? Perhaps there is something shorting out. Make sure when doing this that your placing your components on a non-static surface. I would also try booting up with only the essentials (ie, memory, processor, video card).
Do you have another AM2 motherboard that you could test your components with? I'd also advice looking over the capacitors on the motherboard. Are they bulging/leaking? This can sometimes occur after a faulty PSU outage.
If your able to test the rest of your components in another motherboard and if they pass then I would suspect a faulty board. I would definitely give Asus a call and see if the motherboard can be RMA'ed. Here's a link to their support page: http://livesupport.asus.com/.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #6 of 6
As said above, run the bare essentials. Also try running 1 stick of ram, 1 of them may have died.

Also, try running with no ram and see if the motherboard beeps. If it does, it means it's still functional. If you hear no beeps, you can pretty much assume your motherboard is friend from the power supply failure.
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Start up troubles.