Overclock.net › Forums › Graphics Cards › NVIDIA › Recent Artifacts but unacceptable : 8800 GTS
New Posts  All Forums:Forum Nav:

Recent Artifacts but unacceptable : 8800 GTS

post #1 of 12
Thread Starter 
hi all , i've been running 8800 GTS @ 648/975(mem)/1404(shader) , but today when i installed atitool .27 b4 , it started artifacting i.e delta 161 in 2 pixels , but it continues with no error whatsoever , ultimately after sometime the system freezes and in need to reset it

any help would be appretiated
thanks in advance
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #2 of 12
That just means your oc is unstable... just lower the clocks down.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
post #3 of 12
Ah double post
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
post #4 of 12
Thread Starter 
nope , i had checked for these clocks when i was in xp , no artifacts and it was running smooth and fine , is my gpu degraded then due to OC
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by kartik3vv View Post
nope , i had checked for these clocks when i was in xp , no artifacts and it was running smooth and fine , is my gpu degraded then due to OC
Degradation shouldn't be a problem, unless you haven't increased the voltage to your card.

Just lower your clocks like Dar_T said.
VX2S Lamborghini
(13 items)
 
  
CPUGraphicsRAMHard Drive
T7700 Geforce 8600M GT - 512MB 2x1GB Nanya Tech 200GB 7200rpm 
Optical DriveOSMonitorPower
DVD RW w. Lightscribe W7 Ultimate x64 15.4" WSXGA+ 90W Power brick 
MouseMouse Pad
Lambo mouse Leather Pad 
  hide details  
Reply
VX2S Lamborghini
(13 items)
 
  
CPUGraphicsRAMHard Drive
T7700 Geforce 8600M GT - 512MB 2x1GB Nanya Tech 200GB 7200rpm 
Optical DriveOSMonitorPower
DVD RW w. Lightscribe W7 Ultimate x64 15.4" WSXGA+ 90W Power brick 
MouseMouse Pad
Lambo mouse Leather Pad 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Mike-O View Post
Degradation shouldn't be a problem, unless you haven't increased the voltage to your card.

Just lower your clocks like Dar_T said.
hey guys , i remember in xp , if it'd find any errors the time of run would be reset na , thats not happening here , its saying delta 161 in 2 pixels , but the bench continues without errors with running time and i dont see any corruption in my games , cod 4 or assassins or crysis
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #7 of 12
Thread Starter 
so anyone knows the meaning of 161 delta 2 in 2 pixels wrt the above situation
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
post #8 of 12
Try this site. Its got some good info on artifacts. HERE
post #9 of 12
What drivers are you using? My 8800 artifacts with the 175.19's at stock speeds, but doesn't with any others ;l You could try changing drivers?
post #10 of 12
Thread Starter 
Quote:
Originally Posted by GeforceGTS View Post
What drivers are you using? My 8800 artifacts with the 175.19's at stock speeds, but doesn't with any others ;l You could try changing drivers?
i use 177.40
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.3Ghz(1.475Vcore) ASUS P5N32-E SLI rev A2 NVIDIA 8800 GTS @ 621/1404/975 2X4 GB Corsair @ OC 715 Mhz 
Hard DriveOptical DriveOSMonitor
160x2 GB 'raid 0' Western Digital + 320 GB Lite-on DL-RW Windows7, Ubuntu 11.04 LG LCD 19" W1952S 
KeyboardPowerCaseMouse
Logitech S510 Wireless TX750 Corsair 750 Watts CoolerMaster Praetorian 731 Logitech S510 Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Recent Artifacts but unacceptable : 8800 GTS