Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte Motherboard problem with USB keyboard
New Posts  All Forums:Forum Nav:

Gigabyte Motherboard problem with USB keyboard

post #1 of 8
Thread Starter 
So i got a Gigabyte motherboard (the one in my system sig) yesterday and i decided to install it straight away in order to have a basic computer up and running while i get a new case,cpu ...etc.

I got everything set up easily and fine and got a small 40gb hdd formatted and windows installed on it but whenever i power on my pc with my USB keyboard plugged in it freezes whiles trying to detect any IDE devices after giving me a single POST beep to say everythings ok but if i unplug the keyboard and then reset the machine it will fire up. I used a ps/2 keyboard to check that legacy usb devices and usb keyboard settings where enabled in the bios and they were but still no luck.

The keyboard is a Microsoft Natural Ergonomic 4000 and it wasn't causing a problem on my old board.
Edited by darklighthim - 6/28/08 at 8:05am
post #2 of 8
you check to make sure the legacy USB is turned on in the bios?

also would see if you can use a PS2 keyboard just to make sure all is working well...

Anjokid
post #3 of 8
Thread Starter 
I've already done that, as said in my 1st post.
post #4 of 8
woops lol my bad. you got any other USB ports not the onboard ports? by this i mean like front panel or anything, i know in the past on some computers i have tried it on the motherboard USB ports haven't worked for some odd reason. sounds bit silly i know.
post #5 of 8
Thread Starter 
I would have on my P190 case but i've shoved everything into a older one just now and it doesn't have any front Panel.

*edit* Think there might be a prolem with this board as few of my usb devices like (Usb Wireless adapter) stopped and they wouldn't go back on when i re-inserted them.
Edited by darklighthim - 6/28/08 at 8:27am
post #6 of 8
Quote:
Originally Posted by darklighthim View Post
I would have on my P190 case but i've shoved everything into a older one just now and it doesn't have any front Panel.

*edit* Think there might be a prolem with this board as few of my usb devices like (Usb Wireless adapter) stopped and they wouldn't go back on when i re-inserted them.
yep thats the only thing i can think of it being the onboard USB ports
post #7 of 8
Thread Starter 
i'll maybe have to RMA it if this continues, i know that without legacy USB enable in the bios the motherboard would/should just go through boot process anyway and any usb devices won't work but it shouldn't freeze??

My microsoft usb laser mouse doesn't cause any problems at boot nor does any other usb devices i have plugged in.
post #8 of 8
Thread Starter 
Tried booting up with only the keyboard plugged in and that didn't help, switched between diffrent usb slots and still no luck. Used a ps/2 keyboard to change setiing in bios to default to no avail so then set legacy usb/ usb keyboard back to enabled and still nothing.

Tried booting with diffrent usb devices (except keyboard) plugged into at diffrent times and in diffrent slots and it boots fine finding my HDD and DVD drives giving me the one short beep meaning system boots ok.

Can't think of any other things to try and don't have another usb keyboard to test to see if it is a fault with my current keyboard although i never had this problem with my last board and this same keyboard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte Motherboard problem with USB keyboard