Overclock.net › Forums › Components › Hard Drives & Storage › Strange Problem with IDE. DVD and CD-RW drives not working at all.
New Posts  All Forums:Forum Nav:

Strange Problem with IDE. DVD and CD-RW drives not working at all.

post #1 of 6
Thread Starter 
Ok, I've ruled out the PSU, and everything else is working absolutely fine.

My problem seems to be with the IDE connection on the MoBo. Basically if I hook up my DVD or CD drives up it doesn't work! What happens is while the computer is POSTing I can open and close the drive no problem, once it's doing POSTing, I can no long open it.

However if I remove the IDE cable and just leave the power connected to the drive it opens and closes just fine.

I've tried 2 different IDE cables, I suppose both cables could be bad but that seems pretty unlikely.

Anyone have any ideas, or suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
post #2 of 6
i think i had the same problem, once ur in windows and have the ide hooked up even though its not working go here and download the guided help, it should fix it, let me know what happens
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Speedma11229 View Post
i think i had the same problem, once ur in windows and have the ide hooked up even though its not working go here and download the guided help, it should fix it, let me know what happens
Nah, I tried it, it didn't work...

The drive doesn't work after posting. I can't even open it, it looks like the drive is dead, however I know it's not. Once the IDE cable is remove it opens and closes fine.

Could I have a dead IDE Controller? I'm pretty baffled.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
post #4 of 6
try unplugging the ide from the drives then do the downloaded guide and follow the instructions and see what happens
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by Speedma11229 View Post
try unplugging the ide from the drives then do the downloaded guide and follow the instructions and see what happens
did that. My Computer doesn't even recongize them. I wanted to reinstall windows today but I can't cause of this problem. My BIOS doesn't even show them.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Asus Sabertooth Gigabyte 6850 G.skill 6gigs ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar 1TBg Samsung DVD-RW Win 7 Home Asus 27" LED 
PowerCase
Cool Master eXtreme 650w 1200 Antec 
  hide details  
Reply
post #6 of 6
it seems as if the ide controller failed but same thing with my board and yet i still fixed it somehow
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Strange Problem with IDE. DVD and CD-RW drives not working at all.