Overclock.net › Forums › Components › Hard Drives & Storage › i got my velociraptor but cannot finish installing windows on it with my 790i board
New Posts  All Forums:Forum Nav:

i got my velociraptor but cannot finish installing windows on it with my 790i board

post #1 of 7
Thread Starter 
i know that the 790i board has problems sometimes with installing windows.. how do i get windows installed on this? Right now I have the 300gb velociraptor with a 500gb samsung hd the samsung has vista install currently.. do i have to format the 500gb one first? when installing windows on the velociraptor it gets to completing installation and it just does go anywhere from there.. i left it for over 5 hours... didn't freeze just stayed on completing installation.
Duckie's WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 - 920 eVGA X58 3x SLI XFX Radeon HD 5770 XXX Edition 6GB DDR3 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Hitatchi 2TB 7200RPM LG 24x DVD Burner Windows 7 Professional 28" LG Monitor 
PowerCaseMouse
Corsair 650TX Cooler Master HAF-932 Logitech X1100 
  hide details  
Reply
Duckie's WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 - 920 eVGA X58 3x SLI XFX Radeon HD 5770 XXX Edition 6GB DDR3 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Hitatchi 2TB 7200RPM LG 24x DVD Burner Windows 7 Professional 28" LG Monitor 
PowerCaseMouse
Corsair 650TX Cooler Master HAF-932 Logitech X1100 
  hide details  
Reply
post #2 of 7
Is your Q6600 overclocked while you're installing windows? You should never try installing an OS overclocked.
su -c rm -rf /
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Gigabyte P55M-UD2 Sapphire HD 4870 X2 2GB 2x2GB G.Skill Ripjaws DDR3-1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 320GB Seag. TSST Corp/Samsung SH-S223Q/BEBN SATA 22X DVDR/RW Windows 7 Ultimate 64-bit LG Flatron L226WTY-BF 22" 
KeyboardPowerCaseMouse
Filco Majestouch Tenkeyless Tactile Touch FKBN87M/ Corsair TX750W CM-690 Modded For Silence Steelseries Ikari Laser 
Mouse Pad
Razer Sphex 
  hide details  
Reply
su -c rm -rf /
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Gigabyte P55M-UD2 Sapphire HD 4870 X2 2GB 2x2GB G.Skill Ripjaws DDR3-1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 320GB Seag. TSST Corp/Samsung SH-S223Q/BEBN SATA 22X DVDR/RW Windows 7 Ultimate 64-bit LG Flatron L226WTY-BF 22" 
KeyboardPowerCaseMouse
Filco Majestouch Tenkeyless Tactile Touch FKBN87M/ Corsair TX750W CM-690 Modded For Silence Steelseries Ikari Laser 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #3 of 7
I'm getting corruption problems when installing either XP/Vista when overclocked, i'm still getting random reboots also at desktop, but it'll bench no problems. Doesn't seem to occur unless my FSB is near 1600QDR which is bloody annoying given the memory i'm using. Also, for some reason ever since i got this mobo SP1 standalone never installs and just says Internal Error towards the end of it's install.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #4 of 7
Thread Starter 
yeah i am using 2000mhz memory and it is on the compatibility list.. kinda lame.. i can use my computer on my 500gb hd but it is a lil slower should i just return the velociraptor to newegg and get the 300 bucks back? or should i try to figure this out.. i have all the defaults during installation.. first time it was OC'ed then i set to default.
Duckie's WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 - 920 eVGA X58 3x SLI XFX Radeon HD 5770 XXX Edition 6GB DDR3 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Hitatchi 2TB 7200RPM LG 24x DVD Burner Windows 7 Professional 28" LG Monitor 
PowerCaseMouse
Corsair 650TX Cooler Master HAF-932 Logitech X1100 
  hide details  
Reply
Duckie's WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 - 920 eVGA X58 3x SLI XFX Radeon HD 5770 XXX Edition 6GB DDR3 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Hitatchi 2TB 7200RPM LG 24x DVD Burner Windows 7 Professional 28" LG Monitor 
PowerCaseMouse
Corsair 650TX Cooler Master HAF-932 Logitech X1100 
  hide details  
Reply
post #5 of 7
Ensure you have the P05p BIOS.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Duckkie View Post
yeah i am using 2000mhz memory and it is on the compatibility list.. kinda lame.. i can use my computer on my 500gb hd but it is a lil slower should i just return the velociraptor to newegg and get the 300 bucks back? or should i try to figure this out.. i have all the defaults during installation.. first time it was OC'ed then i set to default.
It's more than likely the mobo mate, P05 Bios was supposed to fix this corruption issue but it continues. I'm having a hard time establishing myself if it's the board or the drives themselves. I'll give that P05p Bios a go tomorrow and try a reinstall, if that fails the mobo is getting RMA'd. My drives have worked flawlessly without issue until the 790i Ultra.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #7 of 7
Thread Starter 
Yeah well the velociraptor is working perfectly right now as my storage drive since I have windows installed the 500gb Samsung. I thought I already upgraded to P05 but I will try again.
Duckie's WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 - 920 eVGA X58 3x SLI XFX Radeon HD 5770 XXX Edition 6GB DDR3 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Hitatchi 2TB 7200RPM LG 24x DVD Burner Windows 7 Professional 28" LG Monitor 
PowerCaseMouse
Corsair 650TX Cooler Master HAF-932 Logitech X1100 
  hide details  
Reply
Duckie's WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 - 920 eVGA X58 3x SLI XFX Radeon HD 5770 XXX Edition 6GB DDR3 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Hitatchi 2TB 7200RPM LG 24x DVD Burner Windows 7 Professional 28" LG Monitor 
PowerCaseMouse
Corsair 650TX Cooler Master HAF-932 Logitech X1100 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › i got my velociraptor but cannot finish installing windows on it with my 790i board