Overclock.net › Forums › Intel › Intel CPUs › Need some guidance on overclocking my Intel Conroe E6750
New Posts  All Forums:Forum Nav:

Need some guidance on overclocking my Intel Conroe E6750 - Page 2

post #11 of 14
Quote:
Originally Posted by evazive View Post
SpeedFan is showing insane temperatures!

I am running prime95 for about 5 minutes and both cores get to 73C, which will be fine I guess until I get my Xigmatek HDT-S1283 on Monday.

The CPU Sensor is at 117C and each core is at 73C. Could it be that the CPU Sensor is wrong, or is it right?!

EDIT:

Also should I change my timings? They are auto set right now. I have attached a picture below.
Try to at least have your timings set to 5-5-5-15.

As for your temps, what did CoreTemp say?

And are you using a stock cooler right now? If so, definitely save the OC'ing until you get that Xigmatek.
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
post #12 of 14
Thread Starter 
CoreTemp reported my temperatures being 73C while running prime95. Yes, I have a stock cooler, and I just downclocked it to wait for my Xigmatek.

I am looking on google for help on memory timings. Newegg shows the stock memory timings to be "5-5-5-15" and the cas latency to be "15" for my memory. Still trying to understand how these timings work and what each one does.
Edited by evazive - 6/29/08 at 9:08am
Logix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Conroe E6750 1.52v @ 3.8 GHz eVGA 680i LT SLI (vdroop mod) eVGA 8800GT G.Skill 2x1GB DDR2 @ 950 MHz 
Hard DriveOSKeyboardCase
Western Digital 160 GB Windows XP Silitek Standard USB Keyboard Lian-Li PC-65B 
MouseMouse Pad
Logitech MX518 SteelSeries QCK Heavy 
  hide details  
Reply
Logix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Conroe E6750 1.52v @ 3.8 GHz eVGA 680i LT SLI (vdroop mod) eVGA 8800GT G.Skill 2x1GB DDR2 @ 950 MHz 
Hard DriveOSKeyboardCase
Western Digital 160 GB Windows XP Silitek Standard USB Keyboard Lian-Li PC-65B 
MouseMouse Pad
Logitech MX518 SteelSeries QCK Heavy 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by evazive View Post
CoreTemp reported my temperatures being 73C while running prime95. Yes, I have a stock cooler, and I just downclocked it to wait for my Xigmatek.

I am looking on google for help on memory timings. Newegg shows the stock memory timings to be "5-5-5-15" and the cas latency to be "15" for my memory. Still trying to understand how these timings work and what each one does.
There are plenty of guides here on OCN which explain all of that. Like I said, you should at least go into your BIOS and set the timings to 5-5-5-15. You can tighten em later if you want.
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
post #14 of 14
Thread Starter 
I have received my Xigmatek HDT-S1283 and I have to tell you that it is a ***** installing this damn thing. I installed it with my motherboard out (removable motherboard tray) and it wouldn't slide back in because of the bar it had to underpass is too low. I installed it while the motherboard was in my case and boy was that frustrating. However, I am now running with this beast. It is awesome and was well worth the frustration. I am idling at 34C @ 3.4GHz. May not be much but it is better than the stock cooler idling at 42C @ 2.66GHz. I have my FSB set to 425MHz and it is in a 1:1 ratio. I am a happy buyer of this heatsink and fan.
Logix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Conroe E6750 1.52v @ 3.8 GHz eVGA 680i LT SLI (vdroop mod) eVGA 8800GT G.Skill 2x1GB DDR2 @ 950 MHz 
Hard DriveOSKeyboardCase
Western Digital 160 GB Windows XP Silitek Standard USB Keyboard Lian-Li PC-65B 
MouseMouse Pad
Logitech MX518 SteelSeries QCK Heavy 
  hide details  
Reply
Logix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Conroe E6750 1.52v @ 3.8 GHz eVGA 680i LT SLI (vdroop mod) eVGA 8800GT G.Skill 2x1GB DDR2 @ 950 MHz 
Hard DriveOSKeyboardCase
Western Digital 160 GB Windows XP Silitek Standard USB Keyboard Lian-Li PC-65B 
MouseMouse Pad
Logitech MX518 SteelSeries QCK Heavy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Need some guidance on overclocking my Intel Conroe E6750