Overclock.net › Forums › Components › Monitors and Displays › Monitor isn't working
New Posts  All Forums:Forum Nav:

Monitor isn't working

post #1 of 8
Thread Starter 
Ok, I recently got my sig rig, and just got the monitor, also in my sig. I have a 12" flat screen Acer that I had for my old rig.

When I power on, the T220 acts like its in standby, and the Acer works fine. I changed the settings to extend the desktop. Nothing.

The Acer is using RGB, and the T220 is using digital. I can't get the T220 to work with RGB either.

I installed the driver that came with the T220 as well.

The Acer is in the right slot of my 8800 GT, and the T220 is in the left.

I have tried the T220 with another computer, and it works great!

I know I'm being a nub, and am missing something here. Right?
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
post #2 of 8
Make sure the monitor is "attached" in the Windows display properties (right click on the box representing the monitor, there should be a check mark there). I'm unfamiliar with Nvidia's control panel, so I'm not sure if there's another option in there.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by heretic View Post
Make sure the monitor is "attached" in the Windows display properties (right click on the box representing the monitor, there should be a check mark there). I'm unfamiliar with Nvidia's control panel, so I'm not sure if there's another option in there.
I see what you mean. But thats not the problem. I think its the digital input in my monitor. :\\

How much different is the picture quality between the 2? The monitor is working perfectly with the RGB connection, and an adapter for the video card.
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by bobalobabingbong View Post
I see what you mean. But thats not the problem. I think its the digital input in my monitor. :

How much different is the picture quality between the 2? The monitor is working perfectly with the RGB connection, and an adapter for the video card.
It may depend on the monitor, but I can't tell the difference. Some monitors limit the resolution on vga, but with your 22" that isn't an issue. If you think it's an issue with the digital input, make sure you're using a DVI-I or DVI-D cable and that the monitor is selecting the right output (should be an option in the on-screen display or a button on the monitor to switch). Does the monitor work on this machine by itself in either mode?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by heretic View Post
It may depend on the monitor, but I can't tell the difference. Some monitors limit the resolution on vga, but with your 22" that isn't an issue. If you think it's an issue with the digital input, make sure you're using a DVI-I or DVI-D cable and that the monitor is selecting the right output (should be an option in the on-screen display or a button on the monitor to switch). Does the monitor work on this machine by itself in either mode?
With the DVI to RGB it workss great! Looks great too. But when I use just the DVI cable, it wont work. The monitor acts like the computer is in standby.
Somebody told me to check in the BIOS, to see if the digital seeting is off? Could that be the issue?
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
post #6 of 8
It sounds like a cable issue to be honest. Either that or the card isn't forcing the DVI-I port to use digital like it should. Try using a DVI-D cable and see if that works. I'm not sure about the bios option.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by heretic View Post
It sounds like a cable issue to be honest. Either that or the card isn't forcing the DVI-I port to use digital like it should. Try using a DVI-D cable and see if that works. I'm not sure about the bios option.
I haven't looked around in the BIOS. The cable is new. I think the card isn't forcing the digital. Is there something I can do to fix that. I have tried the digital on another monitor, and it still doesn't work, so I know its not that. Something with the video card, computer, or cable. I will see about another cable and see how that works.

If anyone had any other ideas for me to try, that would be great. It really bugs me that this doesn't work.
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
Zenomorph
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz nVidia nForce 680i SLI 512mb GeForce 8800 GT 8GB Dual Channel DDR2 SDRAM at 800MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 - 250GB SATA X 2 | WD 500gb External 20X Dual Layer Burner (DVD±RW) w/ LightScribe Windows 7 Ultimate x64 Dell 24" LCD 
KeyboardPowerCaseMouse
Logitech G15 Gaming 750 Watt Alienware® P2 Chassis w/Video Cooling Logitech G9 Gaming 
Mouse Pad
Alienware 
  hide details  
Reply
post #8 of 8
Double check which type of cable you're using and what the monitor and video card have: http://www.playtool.com/pages/dvicom...#conncablespic

Other than that, I can't think of anything right now :/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800x2 DFI NF4 SLI-D HD4850 2gb GSkill ZX 
Hard DriveOSMonitorPower
6+TB of insanity XP Pro L2410NM + DYLM24D6 Corsair 750TX 
CaseMouse
Rocketfish MX 510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Monitor isn't working