Overclock.net › Forums › Software, Programming and Coding › Networking & Security › disc tray internet problems
New Posts  All Forums:Forum Nav:

disc tray internet problems

post #1 of 6
Thread Starter 
Hey this is really weird but whenever theres a CD in my computer and i open my disc tray to take it out, my internet disconnects. i have never seen this happened before. its been happening for a few weeks but now its really getting annoying. if anyone knows how to fix this please help me.
Symbiosis
(10 items)
 
Shockwave
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 Z68X-UD3H-B3 NVIDIA GeForce GTX 550 Ti PNY Electronics 8gig 
Hard DriveOSMonitorKeyboard
500gb Windows 7 Ultimate 64-Bit 27" Samsung LED 2MS i-rocks  
CaseMouse
Smilodon Raid-Max G500 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EP45-UD3R NVIDIA GeForce GTX 460 OCZ  
Hard DriveOSMonitorKeyboard
400 GB Windows 7 Ultimate x64 19" Samsung LCD, 19" Dell LCD i-rocks 
CaseMouse
Transformers Razer DeathAdder 
  hide details  
Reply
Symbiosis
(10 items)
 
Shockwave
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 Z68X-UD3H-B3 NVIDIA GeForce GTX 550 Ti PNY Electronics 8gig 
Hard DriveOSMonitorKeyboard
500gb Windows 7 Ultimate 64-Bit 27" Samsung LED 2MS i-rocks  
CaseMouse
Smilodon Raid-Max G500 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EP45-UD3R NVIDIA GeForce GTX 460 OCZ  
Hard DriveOSMonitorKeyboard
400 GB Windows 7 Ultimate x64 19" Samsung LCD, 19" Dell LCD i-rocks 
CaseMouse
Transformers Razer DeathAdder 
  hide details  
Reply
post #2 of 6
overloaded power supply? flaky motherboard? tried a fresh install and a new drive?
Khaos
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.59ghz Asus P6T Gigabyte GTX 1080 48GB 6 x G.SKILL Ripjaws X 8GB DDR3 1866 
Hard DriveCoolingOSMonitor
28 x WD Blk 8TB Raid 6 on Areca 24 port SATA/SA... Xigmatek 1283EE 2016 Standard 3x 43" 4k 120hz 
KeyboardPowerCaseMouse
Ergodox Infinity 1.2b Dual 1200w P2 CM Stacker 810 Roccat Tyon 
Mouse PadAudio
48x16" deskmat SMSL AD18, Klipsch R-15M, xDuoo DAC, AKG K7XX 
  hide details  
Reply
Khaos
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.59ghz Asus P6T Gigabyte GTX 1080 48GB 6 x G.SKILL Ripjaws X 8GB DDR3 1866 
Hard DriveCoolingOSMonitor
28 x WD Blk 8TB Raid 6 on Areca 24 port SATA/SA... Xigmatek 1283EE 2016 Standard 3x 43" 4k 120hz 
KeyboardPowerCaseMouse
Ergodox Infinity 1.2b Dual 1200w P2 CM Stacker 810 Roccat Tyon 
Mouse PadAudio
48x16" deskmat SMSL AD18, Klipsch R-15M, xDuoo DAC, AKG K7XX 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by LiNERROR View Post
overloaded power supply? flaky motherboard? tried a fresh install and a new drive?
what do you mean? like reformat my hard drive?
Symbiosis
(10 items)
 
Shockwave
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 Z68X-UD3H-B3 NVIDIA GeForce GTX 550 Ti PNY Electronics 8gig 
Hard DriveOSMonitorKeyboard
500gb Windows 7 Ultimate 64-Bit 27" Samsung LED 2MS i-rocks  
CaseMouse
Smilodon Raid-Max G500 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EP45-UD3R NVIDIA GeForce GTX 460 OCZ  
Hard DriveOSMonitorKeyboard
400 GB Windows 7 Ultimate x64 19" Samsung LCD, 19" Dell LCD i-rocks 
CaseMouse
Transformers Razer DeathAdder 
  hide details  
Reply
Symbiosis
(10 items)
 
Shockwave
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 Z68X-UD3H-B3 NVIDIA GeForce GTX 550 Ti PNY Electronics 8gig 
Hard DriveOSMonitorKeyboard
500gb Windows 7 Ultimate 64-Bit 27" Samsung LED 2MS i-rocks  
CaseMouse
Smilodon Raid-Max G500 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EP45-UD3R NVIDIA GeForce GTX 460 OCZ  
Hard DriveOSMonitorKeyboard
400 GB Windows 7 Ultimate x64 19" Samsung LCD, 19" Dell LCD i-rocks 
CaseMouse
Transformers Razer DeathAdder 
  hide details  
Reply
post #4 of 6
Sounds more like a software problem than a hardware. Try doing a system restore to a few weeks ago, or removing any software you recall installing at the time. Or just simply reformat and reinstall.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 3.66 EVGA Nvidia 780i 2x EVGA 9600GT 512mb OCZ Reaper 4GB DDR2 1066 
Hard DriveOSPowerCase
2x 500gb Seagate Barracuda 7200.11 Vista Ultimate 64 bit OCZ GameXStream 700W Antec Nine Hundred Black Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 3.66 EVGA Nvidia 780i 2x EVGA 9600GT 512mb OCZ Reaper 4GB DDR2 1066 
Hard DriveOSPowerCase
2x 500gb Seagate Barracuda 7200.11 Vista Ultimate 64 bit OCZ GameXStream 700W Antec Nine Hundred Black Steel 
  hide details  
Reply
post #5 of 6
Few things to try.

1) open device manger (right click my computer, then manager, then device manager). Now uninstall your CD drive, then reboot. Windows should automatically reinstall and fix any possible driver issues.

2) check the power and data connections on the ROM. if any are loose they could be causing a small short.

3) If the ROM has an audio header that connects to the mother board disconnect it. You may have a compatibility issue with the motherboard.

4) Try a different ROM. If the issue persists with a different ROM, then i'd say you have botched mobo drivers isntalled, or something worse underlying. At this point i'd say reinstall windows.
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by HatesFury View Post
Few things to try.

1) open device manger (right click my computer, then manager, then device manager). Now uninstall your CD drive, then reboot. Windows should automatically reinstall and fix any possible driver issues.

2) check the power and data connections on the ROM. if any are loose they could be causing a small short.

3) If the ROM has an audio header that connects to the mother board disconnect it. You may have a compatibility issue with the motherboard.

4) Try a different ROM. If the issue persists with a different ROM, then i'd say you have botched mobo drivers isntalled, or something worse underlying. At this point i'd say reinstall windows.
Im reformatting my hard drive at the moment. on my laptop right now.
Symbiosis
(10 items)
 
Shockwave
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 Z68X-UD3H-B3 NVIDIA GeForce GTX 550 Ti PNY Electronics 8gig 
Hard DriveOSMonitorKeyboard
500gb Windows 7 Ultimate 64-Bit 27" Samsung LED 2MS i-rocks  
CaseMouse
Smilodon Raid-Max G500 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EP45-UD3R NVIDIA GeForce GTX 460 OCZ  
Hard DriveOSMonitorKeyboard
400 GB Windows 7 Ultimate x64 19" Samsung LCD, 19" Dell LCD i-rocks 
CaseMouse
Transformers Razer DeathAdder 
  hide details  
Reply
Symbiosis
(10 items)
 
Shockwave
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 Z68X-UD3H-B3 NVIDIA GeForce GTX 550 Ti PNY Electronics 8gig 
Hard DriveOSMonitorKeyboard
500gb Windows 7 Ultimate 64-Bit 27" Samsung LED 2MS i-rocks  
CaseMouse
Smilodon Raid-Max G500 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EP45-UD3R NVIDIA GeForce GTX 460 OCZ  
Hard DriveOSMonitorKeyboard
400 GB Windows 7 Ultimate x64 19" Samsung LCD, 19" Dell LCD i-rocks 
CaseMouse
Transformers Razer DeathAdder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › disc tray internet problems