Overclock.net › Forums › Graphics Cards › AMD/ATI › Fan Speed Fix for 4850/4870 !
New Posts  All Forums:Forum Nav:

Fan Speed Fix for 4850/4870 ! - Page 5

post #41 of 50
alright this fix is not working for me. i am using windows vista 32-bit. i go into the folder of my windows ID and there is no Appdata folder. i can't even find any of the other things listed in the path with search. what is going on here?
post #42 of 50
Quote:
Originally Posted by kevg73 View Post
alright this fix is not working for me. i am using windows vista 32-bit. i go into the folder of my windows ID and there is no Appdata folder. i can't even find any of the other things listed in the path with search. what is going on here?
If you haven't solved it yet, you need to show hidden files/folders.

Appdata is a hidden folder, so it won't show up in standard searches or browsing for it.
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #43 of 50
yeah i solved it. for anyone having the same issues as i did just type the path directly into the address bar. that will take you to the folder.
post #44 of 50
the only XML files i can even find anywhere are the corestatic.xml and install.xml

when i go to my windowsID it doesnt bring up any appdata folder, i try to going into programfilesx86 and there IS an ATI.ACE file in there but there is no xml file for any profile that i made

so i was in catalyst and made a profile called 'fan' and then i go to save it and have the ''all ccc settings'' box checked it saves but then brings the check mark back to ''radeon 4800 series'' maybe thats because thats all the radeon i got in my computer lol

but yeah there were just those 2 xml files and they have that funny text that you can change but then there is no 'fan' xml file for me to even look at.

??
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 3.6Ghz P6T6 X58 HIS 5870 6GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
Velociraptor 300GB + Caviar Black 1TB Sony Optiarc Windows 7 Acer GD235hz 
KeyboardPowerCaseMouse
Dell Keyboard Corsair 750W CoolMaster HAF932 Razor DeathAdder 
Mouse Pad
SteelSeries 19x17 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 3.6Ghz P6T6 X58 HIS 5870 6GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
Velociraptor 300GB + Caviar Black 1TB Sony Optiarc Windows 7 Acer GD235hz 
KeyboardPowerCaseMouse
Dell Keyboard Corsair 750W CoolMaster HAF932 Razor DeathAdder 
Mouse Pad
SteelSeries 19x17 
  hide details  
Reply
post #45 of 50
type the path to the appdata folder directly into the adress bar of a window. that will take you where you need to go.
post #46 of 50
Anything over 45% is just too loud
post #47 of 50
how do you do this fix if your running a crossfire setup?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 @ 4.05 ASUS Rampage Formula Sapphire Radeon HD 4870 Crossfired Corsair Dominator 4x2GB 
Hard DriveOptical DriveOSMonitor
2 Western Digital VelociRaptor 300GB RAID0 22x SAMSUNG DVD/CR-R w/ LiteScribe Windows Vista Ultimate 64-Bit SAMSUNG SyncMaster 931BF 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 1000HX Antec Twelve Hundred Razer Lachesis 
Mouse Pad
Razer Destructor Gaming Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 @ 4.05 ASUS Rampage Formula Sapphire Radeon HD 4870 Crossfired Corsair Dominator 4x2GB 
Hard DriveOptical DriveOSMonitor
2 Western Digital VelociRaptor 300GB RAID0 22x SAMSUNG DVD/CR-R w/ LiteScribe Windows Vista Ultimate 64-Bit SAMSUNG SyncMaster 931BF 
KeyboardPowerCaseMouse
Razer Tarantula Corsair 1000HX Antec Twelve Hundred Razer Lachesis 
Mouse Pad
Razer Destructor Gaming Mouse Pad 
  hide details  
Reply
post #48 of 50
great fix, my temps went to 47C in idle!

THANKS!

Quote:
Originally Posted by Slikk View Post
how do you do this fix if your running a crossfire setup?
just check out the link it says it all there, for crossfire you need to change fan_speed algorithm 1 and 0 as I remember, anyways just read
    
CPUMotherboardGraphicsRAM
E5200, @3.5Ghz, 1.385 :/ Asus P5E3 Deluxe Sapphire HD 4850 Kingston 2*1gb, 1333Mhz, CL9 temp 
Hard DriveOSMonitorPower
WD Caviar Blue 6400 AAKS Win XP SP3 dual boot Vista Ultimate SP1 Samsung T220 Thermaltake Purepower RX 600w 
Case
NZXT Tempest 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E5200, @3.5Ghz, 1.385 :/ Asus P5E3 Deluxe Sapphire HD 4850 Kingston 2*1gb, 1333Mhz, CL9 temp 
Hard DriveOSMonitorPower
WD Caviar Blue 6400 AAKS Win XP SP3 dual boot Vista Ultimate SP1 Samsung T220 Thermaltake Purepower RX 600w 
Case
NZXT Tempest 
  hide details  
Reply
post #49 of 50
You can also get RivaTuner 2.10. It works like a charm.
DarkAngel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8200 @ 3.44 GHz Asus P5K-SE ATI Diamond 4850 - 512MB Kingston 4GB HyperX 800MHz 
Hard DriveOSMonitorPower
Seagate 250GB XP Pro (SP3) / Vista Business (32bits) Viewsonic VP950B 19'' Antec TP 2 - 480W 
CaseMouse
Thermaltake S-Viking (modded: side 9cm fan) Logitech G5 
  hide details  
Reply
DarkAngel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8200 @ 3.44 GHz Asus P5K-SE ATI Diamond 4850 - 512MB Kingston 4GB HyperX 800MHz 
Hard DriveOSMonitorPower
Seagate 250GB XP Pro (SP3) / Vista Business (32bits) Viewsonic VP950B 19'' Antec TP 2 - 480W 
CaseMouse
Thermaltake S-Viking (modded: side 9cm fan) Logitech G5 
  hide details  
Reply
post #50 of 50
I know Necro-Post but I attempted this fan fix and when I activate the profile there is no change at all in the fan speed. Are the newest drivers preventing this fix from working or what might be my issue?

Quote:
<Profile>
<Caste name="Graphics">
<Groups>
<Group name="Overdrive5">
<Feature name="TimeUnlocked" />
<Feature name="OverclockEnabled">
<Property name="OverclockEnabledProperty" value="True" />
</Feature>
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="50000" />
<Property name="Want_1" value="50000" />
<Property name="Want_2" value="78000" />
</Feature>
<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="90000" />
<Property name="Want_1" value="90000" />
<Property name="Want_2" value="109000" />
</Feature>
<Feature name="CoreVoltageTarget_0">
<Property name="Want_0" value="1263" />
<Property name="Want_1" value="1263" />
<Property name="Want_2" value="1263" />
</Feature>
<Feature name="MemoryVoltageTarget_0">
<Property name="Want_0" value="0" />
<Property name="Want_1" value="0" />
<Property name="Want_2" value="0" />
</Feature>
<Feature name="FanSpeedProtocol_0">
<Property name="FanSpeedProtocolProperty" value="RPM" />
</Feature>
<Feature name="FanSpeedAlgorithm_0">
<Property name="FanSpeedAlgorithm" value="Manual" />
</Feature>
<Feature name="FanSpeedRPMTarget_0">
<Property name="Want" value="0" />
</Feature>
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value="40" />
</Feature>
</Group>
</Groups>
<Adapter name="PCI_VEN_1002&amp;DEV_9460&amp;SUBSYS_2267178 7&amp;REV_00_4&amp;2EB3824&amp;0&amp;0018A">
<Aspect name="Overdrive5" />
</Adapter>
</Caste>
</Profile>
Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920 DO 4.0/1.26V (191x21) Asus P6T MSI Twin Frozr III GTX570 Corsair 6GB DDR3/1600 Mhz 
Hard DriveOSMonitorKeyboard
128GB Falcon SSD / 1TB HDD Win 7 Pro Acer 22" Wide Razor Lycosa 
PowerCaseMouse
Corsair 750w HAF 932 Wolfking Trooper Laser 2400DPI 
  hide details  
Reply
Shadow
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7920 DO 4.0/1.26V (191x21) Asus P6T MSI Twin Frozr III GTX570 Corsair 6GB DDR3/1600 Mhz 
Hard DriveOSMonitorKeyboard
128GB Falcon SSD / 1TB HDD Win 7 Pro Acer 22" Wide Razor Lycosa 
PowerCaseMouse
Corsair 750w HAF 932 Wolfking Trooper Laser 2400DPI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Fan Speed Fix for 4850/4870 !