Overclock.net › Forums › Intel › Intel CPUs › Trouble OCing Q6600/DS3R
New Posts  All Forums:Forum Nav:

Trouble OCing Q6600/DS3R - Page 2

post #11 of 20
Thread Starter 
yay, good. I was just running 3dmark06, but once it got to the CPU test my computer crashed
post #12 of 20
Thread Starter 
hmm, yeah that is pretty high. I was running at 3.6 with 1.45v but crashed during 3dmark

CPUZ says my cpu volts are at 1.392 even though I set them to 1.45 in my BIOS. Is that normal?
post #13 of 20
Yeah it just failed 2 instances of orthos....After vdroop though my volts are only 1.48, and under load its 1.42. Damn vdroop...
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
post #14 of 20
Thread Starter 
ugh.. so should it be set to so it can be stable? At least I know I can boot into Windows on 3.6 now lol

Voltages must be the problem... I'm running 380x9 with same volts as I was running 400x9 with and 3dmark stayed stable through the CPU tests
Edited by BonKerz - 6/29/08 at 6:44pm
post #15 of 20
yeah it's usally voltages. It sucks though cause i spent an extra 70 bucks for a q6700 because i thought i could hit 3.8, but i have to go up to max volts (1.55) to just hit 3.56 (which im testing right now)
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
post #16 of 20
Thread Starter 
What are some good temp ranges for idle and load?
post #17 of 20
well for me, i know I idle in the low 30's and never get above 55. I think those are slightly worse than average temps. The max for the q6600 (assuming you have a g0 stepping) is 71 C. What are you using to check temps?
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
post #18 of 20
Thread Starter 
Made it past the CPU tests at 3.6Ghz with 1.43v. New 3dmark score of 15,890

I use coretemp. I'm around those temps. about 55 max load.
post #19 of 20
wow is that what you set in the bios or is that what cpu-z says?
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6700 @ 3.4Ghz - 1.44v Gigabyte GA-EP35-DS3R XFX GTX 260 XXX [640,2300] 4Gb (2 x 2gb G.Skill DDR2 1066) @ 1000Mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb (2 x WD6400AAKS RAID0 + WD 320Gb IDE ) Pioneer DVD+-RW Windows 7 Ultimate x64 Samsung 2232gw 22" + Samsung 2433bw 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair 650W Single Rail Antec Nine Hundred Logitech G500 
Mouse Pad
Alienware 
  hide details  
Reply
post #20 of 20
Thread Starter 
thats what CPUZ says. My BIOS is set to 1.473
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Trouble OCing Q6600/DS3R