Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Vista Home Premium not installing properly! *HELP*
New Posts  All Forums:Forum Nav:

Windows Vista Home Premium not installing properly! *HELP*

post #1 of 6
Thread Starter 
Hello,

When I install Vista everything goes fine until the very end; Right when Windows Vista should restart for the final time after installing everything. IT DOESN'T! The monitor goes into sleep mode and the computer just sits there.

What should I do?

Should I reset CMOS?

Any advice you give would be appreciated!

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 ASUS Striker Extreme BFG Tech 7800GT 2GB Corsair XMS DDR2-800 
Hard DriveOSMonitorKeyboard
Raptor Windows Vista Ultimate x86 View Sonic 19 inch Microsoft 
PowerCaseMouse
Antec True Power 550Watt ThermalTake Armor Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 ASUS Striker Extreme BFG Tech 7800GT 2GB Corsair XMS DDR2-800 
Hard DriveOSMonitorKeyboard
Raptor Windows Vista Ultimate x86 View Sonic 19 inch Microsoft 
PowerCaseMouse
Antec True Power 550Watt ThermalTake Armor Razer Copperhead 
  hide details  
Reply
post #2 of 6
Are you trying to install while your CPU is overclocked?
post #3 of 6
Thread Starter 
I have put everything back to stock in the BIOS. my CPU is no longer OCed. However should I take out the MB battery and "reset" everything. Would that work?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 ASUS Striker Extreme BFG Tech 7800GT 2GB Corsair XMS DDR2-800 
Hard DriveOSMonitorKeyboard
Raptor Windows Vista Ultimate x86 View Sonic 19 inch Microsoft 
PowerCaseMouse
Antec True Power 550Watt ThermalTake Armor Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 ASUS Striker Extreme BFG Tech 7800GT 2GB Corsair XMS DDR2-800 
Hard DriveOSMonitorKeyboard
Raptor Windows Vista Ultimate x86 View Sonic 19 inch Microsoft 
PowerCaseMouse
Antec True Power 550Watt ThermalTake Armor Razer Copperhead 
  hide details  
Reply
post #4 of 6
Wouldn't hurt to try.
post #5 of 6
Thread Starter 
Windows Xp installs fine. But to make a long story short I need to upgrade to vista. Hopefully this is just a BIOS issue.

Thanks for your help!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 ASUS Striker Extreme BFG Tech 7800GT 2GB Corsair XMS DDR2-800 
Hard DriveOSMonitorKeyboard
Raptor Windows Vista Ultimate x86 View Sonic 19 inch Microsoft 
PowerCaseMouse
Antec True Power 550Watt ThermalTake Armor Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 ASUS Striker Extreme BFG Tech 7800GT 2GB Corsair XMS DDR2-800 
Hard DriveOSMonitorKeyboard
Raptor Windows Vista Ultimate x86 View Sonic 19 inch Microsoft 
PowerCaseMouse
Antec True Power 550Watt ThermalTake Armor Razer Copperhead 
  hide details  
Reply
post #6 of 6
had the exact same problem with my old striker, wont complete upgrade,
you need to do a fresh install , but you need the full install code, so call MS help and talk to a guy from India,, and after about a half hour of him trying to walk u through it again he will give you a full install code to use, DO NOT LOOSE THIS CODE for future reinstalls. do the full install and you should be good.
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Vista Home Premium not installing properly! *HELP*