Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Help BADLY from advanced users: PhysX card disappeared
New Posts  All Forums:Forum Nav:

Help BADLY from advanced users: PhysX card disappeared

post #1 of 7
Thread Starter 
I need some help very badly here. I was playing Warmonger, and all of a sudden it froze, and I had to end it's process. When I started it again, it popped up a message saying that a PhysX card was required for optimal performance. I thought that was strange because I have a PhysX card, and it never said that before.

Well I started playing and I noticed that the performance was HORRIBLE. I was getting framerates in the teens. I exited out of it and opened the PhysX control panel, and ***?!?! It says no PhysX card is installed!! I uninstalled the PhysX software and driver and reinstalled it, and rebooted the PC. Same problem.

I checked in device manager, and it is simply GONE. There's not even any device called "unknown", or any conflicts. It is also not showing up in System Information.

*** is going on here?!?! Please I really need help, I need to fix this!!!

I will try everything, and please don't suggest a reformat until that is the absolute the only option left.
Fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Gene BFG GTX280 OCX 12GB DDR3 1600 
OSPower
Windows 7 Ultimate 64-bit Corsair VX550 
  hide details  
Reply
Fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Gene BFG GTX280 OCX 12GB DDR3 1600 
OSPower
Windows 7 Ultimate 64-bit Corsair VX550 
  hide details  
Reply
post #2 of 7
remove the card from your system and run it for a bit (12 min?)

reboot and reinsert card in a different slot if possible... might work
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #3 of 7
Take the card out and reinstall it. Sounds like it either popped out of the slot or it's busted, because it definitely doesn't seem like a software issue.
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
post #4 of 7
Thread Starter 
Ok... I restored the registry from one of the backups I made and rebooted, and now it's back...
Fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Gene BFG GTX280 OCX 12GB DDR3 1600 
OSPower
Windows 7 Ultimate 64-bit Corsair VX550 
  hide details  
Reply
Fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 Asus Rampage II Gene BFG GTX280 OCX 12GB DDR3 1600 
OSPower
Windows 7 Ultimate 64-bit Corsair VX550 
  hide details  
Reply
post #5 of 7
Sweet
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #6 of 7
Welcome back!
post #7 of 7
It's really random when a computer does that crap. Doesn't make sense if when it errors it deletes needed things.
Unto The Void
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080 G1 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
CoolingOSMonitorMonitor
Noctua NH-D15S Windows 10 LG Ultrawide 29" Asus 24" 
KeyboardPowerCaseMouse
Logitech 810 EVGA P2 650 Watt In Win 303 Logitech G502 
  hide details  
Reply
Unto The Void
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080 G1 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
CoolingOSMonitorMonitor
Noctua NH-D15S Windows 10 LG Ultrawide 29" Asus 24" 
KeyboardPowerCaseMouse
Logitech 810 EVGA P2 650 Watt In Win 303 Logitech G502 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Help BADLY from advanced users: PhysX card disappeared