Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer going insane??
New Posts  All Forums:Forum Nav:

Computer going insane??

post #1 of 10
Thread Starter 
Ok so I just turned on my pc, started win amp, and every song I play starts playing at double speed, then goes to half speed, then winamp freezes. This has happened with 5 songs so far. I then turned on WMP, and the exact same thing happens. WHAT THE HECK

What should I do?? What causes this??? I am going to restart and see what happens...
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
post #2 of 10
checked for any viruses?
computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core Abit IP35 Pro XFX 9800GT 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
250gb Western Digital SATA Lite On DVD Windows Vista Home Premium 32 Bit 22" AOC 2216Sw 
KeyboardPowerCaseMouse
Razer Lycosa 700w OCZ Game X Stream Raidmax Smilodon Extreme Black Razer Diamondback 
Mouse Pad
Fragmat 
  hide details  
Reply
computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core Abit IP35 Pro XFX 9800GT 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
250gb Western Digital SATA Lite On DVD Windows Vista Home Premium 32 Bit 22" AOC 2216Sw 
KeyboardPowerCaseMouse
Razer Lycosa 700w OCZ Game X Stream Raidmax Smilodon Extreme Black Razer Diamondback 
Mouse Pad
Fragmat 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by Sgt.Collins View Post
checked for any viruses?
I doubt it's a virus at this point but it can't hurt to check... I just tried playing some youtube videos and the audio is TOTALLY screwed up for these as well. WOW. I've never had a problems like this..

I'm going to restart now
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
post #4 of 10
i think something happend to me like this and it was my sound settings a program changed it to double play speed for my default instead of normal so check in your sound settings
Zen Ninja
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700x ASROCK X370 Taichi EVGA 1080ti FTW3 G.Skill 3200Mhz 16GB(8x2) 
Hard DriveHard DriveCoolingOS
Samsung 500GB M.2 NVME Seagate Custom PETG Cooling Windows 10 
PowerCase
xfx Antec Dark Fleet 
  hide details  
Reply
Zen Ninja
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700x ASROCK X370 Taichi EVGA 1080ti FTW3 G.Skill 3200Mhz 16GB(8x2) 
Hard DriveHard DriveCoolingOS
Samsung 500GB M.2 NVME Seagate Custom PETG Cooling Windows 10 
PowerCase
xfx Antec Dark Fleet 
  hide details  
Reply
post #5 of 10
I don't know if this will help but it's just an idea... run-> dxdiag go to sound try different levels of hardware sound accelerations to see if that helps
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
post #6 of 10
This may be a big shot in the dark, but is your OC stable? Unstable OCs can lead to extremely weird things.
post #7 of 10
Thread Starter 
Quote:
Originally Posted by f4t4l1ty View Post
This may be a big shot in the dark, but is your OC stable? Unstable OCs can lead to extremely weird things.
OC is stable. It has run prime for 7 hours with no errors...

after my restart everything is working fine now. What a bizarre problem... Thanks for all the attempted help anyway lol I was just nervous Never have I had such a problem before! Thanks again everyone +rep for your guy's effort!!
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by om3n View Post
OC is stable. It has run prime for 7 hours with no errors...

after my restart everything is working fine now. What a bizarre problem... Thanks for all the attempted help anyway lol I was just nervous Never have I had such a problem before! Thanks again everyone +rep for your guy's effort!!
I've had this exact same problem with certain songs, a restart fixed it though, odd.
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
Project 2K
(15 items)
 
Callisto
(13 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570K P8Z77-V PRO MSI R7970 Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
840 PRO 128 GBytes LG Blu-Ray Combo Custom WC loop Win7 
MonitorKeyboardPowerCase
Samsung 21.5" LED CM Storm Trigger 650 Watt SeaSonic  Fractal R4 
MouseMouse PadAudio
G700 Rosewill pad Z623 
CPUMotherboardGraphicsRAM
AMD Phenom II X2 550 BE ASUS M4A79XTD EVO 9600 GT 4GB G.Skill 
Hard DriveOptical DriveOSMonitor
250GB Seagate, 1TB WD Lite-ON Win 7 19" viewsonic HDTV 1080i 
KeyboardPowerCaseMouse
Logitech G15 650W Crosair Antec 1200 Logitech G9 
Mouse Pad
Belkin 
  hide details  
Reply
post #9 of 10
Sounds like a codec problem to me. Uninstall any (video) codec packs you have & Flash, then install Flash and http://www.cccp-project.net/
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
post #10 of 10
Thank the Lord for the CCCP!
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Computer going insane??