Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem Help Please!!!
New Posts  All Forums:Forum Nav:

Problem Help Please!!!

post #1 of 10
Thread Starter 
hello guys im having a really weird problem with my speakers (4.1) creative

i can only hear sound from the front two even though iwhen i click test in soundmax i hear the hissing from all four of them?

i already tried uninstalling and reinstalling the drivers it didnt work...


any ideas?

any help given is really appreciated

THX
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
post #2 of 10
1: Is everything plugged in right? I know, it sounds like something we would check immediately, but sometimes things so simple can be overlooked so easily.

2: What are you using to test the 4.1 capabilities? Music? Games? Make sure 4.1 is enabled in everything.
post #3 of 10
make sure on ur onboard sound menu settings you've chosen the correct sound paths.. so if u got a 4.1(really odd setup) make sure its set to 4.1....
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
post #4 of 10
Thread Starter 
winamp, games, windows

the back speakers work if i plug them into the plug for the front two
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
post #5 of 10
Try hooking up the rear speakers as the front speakers and the front speakers as the rear speakers and see what kind of sound you get. And make sure that you don't have too much magnetic interference with the cables anywhere.

Also, on your sub, is there an option to switch it between 2.1 and 4.1? I know on my speakers, I have a switch to pick 2.1, 4.1, and 5.1, and it messes up my sound if I'm not on the right one for whatever I'm doing.

EDIT: Slow post. Rear speakers work when plugged into the front speaker jacks. Check for other drivers, and make sure you have 4.1 enabled everywhere you can have it enabled. If it is, chances are the jacks for the rear audio are messed up on the sound card.
Edited by [pi] - 6/29/08 at 10:09pm
Cr-48
(13 items)
 
  
CPUMotherboardRAMHard Drive
Atom N455 Tripod Mario A03 Hynix 2GB DDR3 SanDisk 16GB SATA SSD 
Optical DriveOSKeyboardCase
The Cloud Chrome OS 0.9.128.12 nocapslock Beautiful 
  hide details  
Reply
Cr-48
(13 items)
 
  
CPUMotherboardRAMHard Drive
Atom N455 Tripod Mario A03 Hynix 2GB DDR3 SanDisk 16GB SATA SSD 
Optical DriveOSKeyboardCase
The Cloud Chrome OS 0.9.128.12 nocapslock Beautiful 
  hide details  
Reply
post #6 of 10
Thread Starter 
its not a speaker problem as it works if i switch the plugs around
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
post #7 of 10
In winamp, is there a setting to switch output to 4.1? If so, try it. I'll look something up for you.

Edit: Source
Quote:
Go into the preferences and then the Output, select "DirectSound output..." then click Configure, And check "Allow hardwar acceleration." Providing you have a stereosurround card, that should solve your problem. Worked for me.
post #8 of 10
Thread Starter 
its all on i think i have to reinstall windows cus this only happened after my last reinstall (due to viruses )
before it was working fine
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
Hairdryer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 P5K3 Deluxe 8800GTX 2GB Kingston DDR3 1066 
Hard DriveOptical DriveOSMonitor
WD 250 + WD 250 + WD 750 LG DVD Writer Windows XP Samsung 940BW + Sony 17" 
KeyboardPowerCaseMouse
Microsoft Internet Keyboard Enermax Liberty 620 Cooler Master RC690 Microsoft Wireless Optical 
Mouse Pad
Closest book 
  hide details  
Reply
post #9 of 10
Did you set windows settings to 4.1?
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by Retrospekt View Post
Did you set windows settings to 4.1?
Good idea, windows always needs to be configured to do anything . Go to the control panel > Sound > then click on speakers > then click on the "Configure" button at the bottom of the window > then select "Quadraphonic", then click next, select whichever applies to your speakers, then finish.
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem Help Please!!!