Overclock.net › Forums › Intel › Intel CPUs › E7200 clock frequency won't budge
New Posts  All Forums:Forum Nav:

E7200 clock frequency won't budge

post #1 of 5
Thread Starter 
So I've got an E7200 sitting in a G-B P35-DS3R (rev 1.0) with BIOS version F12f, and 2gb (2x1gb) of PC2-5300 single channel DDR2 ram.

Yet I can't seem to make the clock frequency budge from default 267(x9.5). I can adjust the clock ratio down, the voltage (up/down) and it reports this properly in CPU-Z from XP, but adjusting the clock frequency from default just makes it start up, shut down straight away and restart at default speed. Strangely it doesn't default the clock frequency settings on the M.I.T. page (as in, it displays the ones I adjusted to) but on boot it shows default values.

Thing is, on my first attempt it properly showed an overclocked clock frequency on boot, but wouldn't load into windows giving a black screen. Since then though I have been able to change the clock frequency at all.

I'm kind of worried because when I was installing the CPU (was replacing my e2160), I first tried booting it up with only some of the old thermal paste I had on my last CPU stuck to the fan (so about half of what was supposed to be on there and not evenly spread). Anyway predictably it got about 5 secs in and restarted. I tried this 3 times (for some reason), it was probably running for about 30 secs all up. I then turned the PC off, left it connected to the power outlet (as in, didn't flick the 0/1 switch off either) while I went to the shop get some thermal paste (not a good idea?). So since then I got rid of the old paste, applied a new evenly spread coat.

Wondering if I might have somehow fried it/damaged the CPU by doing that?

If not, did I just get a poor quality CPU or am I missing something?

Oh, by the way, so far the PC has been stable at default CPU speed, although I haven't tried stressing it, I'll try this now.

Thanks for any help.
Edited by RedSky - 6/30/08 at 1:11am
post #2 of 5
Quote:
Originally Posted by RedSky View Post
So I've got an E7200 sitting in a G-B P35-DS3R (rev 1.0) with BIOS version F12f, and 2gb (2x1gb) of PC2-5300 single channel DDR2 ram.

Yet I can't seem to make the clock frequency budge from default 267(x9.5). I can adjust the clock ratio down, the voltage (up/down) and it reports this properly in CPU-Z from XP, but adjusting the clock frequency from default just makes it start up, shut down straight away and restart at default speed. Strangely it doesn't default the clock frequency settings on the M.I.T. page (as in, it displays the ones I adjusted to) but on boot it shows default values.

Thing is, on my first attempt it properly showed an overclocked clock frequency on boot, but wouldn't load into windows giving a black screen. Since then though I have been able to change the clock frequency at all.

I'm kind of worried because when I was installing the CPU (was replacing my e2160), I first tried booting it up with only some of the old thermal paste I had on my last CPU stuck to the fan (so about half of what was supposed to be on there and not evenly spread). Anyway predictably it got about 5 secs in and restarted. I tried this 3 times (for some reason), it was probably running for about 30 secs all up. I then turned the PC off, left it connected to the power outlet (as in, didn't flick the 0/1 switch off either) while I went to the shop get some thermal paste (not a good idea?). So since then I got rid of the old paste, applied a new evenly spread coat.

Wondering if I might have somehow fried it/damaged the CPU by doing that?

If not, did I just get a poor quality CPU or am I missing something?

Oh, by the way, so far the PC has been stable at default CPU speed, although I haven't tried stressing it, I'll try this now.

Thanks for any help.
I doubt you damaged the CPU because it wouldn't be running at stock fine if that was the case. I suggest flashing to the latest gigabyte bios (if you haven't already). Also try disabling some of the power saving features (C1E step, etc...) and look through your options to make sure your motherboard is allowing over clocks.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 @ 3.6Ghz 1.184v GIGABYTE GA-EP35-DS3L EVGA GeForce 8800 GT 512MB G. Skill 4x1gb DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
250gb Seagate Samsung Vista x64 17' Acer 
KeyboardPowerCaseMouse
Saitek (Backlit) CORSAIR CMPSU-650TX 650W Antec 900 Logitech MX518 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7200 @ 3.6Ghz 1.184v GIGABYTE GA-EP35-DS3L EVGA GeForce 8800 GT 512MB G. Skill 4x1gb DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
250gb Seagate Samsung Vista x64 17' Acer 
KeyboardPowerCaseMouse
Saitek (Backlit) CORSAIR CMPSU-650TX 650W Antec 900 Logitech MX518 
  hide details  
Reply
post #3 of 5
Thread Starter 
Yep F12f is latest beta BIOS, I tried F11 as well, gonna try the one under it now as well just in case.

Hmm can't find anything power saving related and I've disabled all the automatic overclock options that may have been overriding my choice.

Is there some kind of default switch/jumper physically on the motherboard itself that could reset it? Because since it did let me change the clock speed once today, something may have gone wrong. Or would that push it back to default BIOS version? (That'd be bad as the E7200 is only supported on my mobo from the 4th or 5th BIOS revision).

EDIT - Also CPU-Z seems to be jumping back and forth from a 9.5 to a 6.0 multiplier. Although googling that tells me it's some common problem, plus it did do the same with my e2160 on the same mobo, which overclocked just fine.
Edited by RedSky - 6/30/08 at 1:43am
post #4 of 5
Thread Starter 
For anyone who was wondering - I opened up the case, cleared the CMOS jumper by touching the ends together and that seems to have fixed it
post #5 of 5
when your multiplier is changing like that it's due to powersaving features in bios, C1E or speedstepping of some kind.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E7200 clock frequency won't budge