Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Firefox web browsing working like crap
New Posts  All Forums:Forum Nav:

Firefox web browsing working like crap

post #1 of 3
Thread Starter 
a week ago i started to get randomly an "Error Lander" when trying to open any website and i have to go back and try again for it to work,also i get a 5-10 second lag when i want to open a page its like: i hit enter ----> the freeze happens ----> tries to open website.
everything else works finenline gaming no lag,downloading at full speed.
it started like a week ago out of the blue.
what could be the problem?
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
post #2 of 3
Did you clean it up? Control + Shift + Delete. Maybe you should run CCcleaner too.
    
CPUGraphicsRAMHard Drive
Core i5 M 520 NVS 3100M G.SKILL 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3... OCZ Vertex 3 128GB 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Core i5 M 520 NVS 3100M G.SKILL 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3... OCZ Vertex 3 128GB 
  hide details  
Reply
post #3 of 3
Check this out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Firefox web browsing working like crap