Overclock.net › Forums › Graphics Cards › NVIDIA › 8800gt oc problem...
New Posts  All Forums:Forum Nav:

8800gt oc problem...

post #1 of 5
Thread Starter 
I have 175.16 installed...on stock everything went fine no problems at all.Well,after some digging i've managed to find that using nibitor to mod the vga bios and upping vcore voltage helps gaining stabilitt at higher freq.Well...it seems true.I've managed to set the oc to 720/1800/1000.I'm running ati tools for artefact scanning,before vcore change at 720 i had artefacts...now i'm clean.But i get the lovely error "The driver stopped responding and recovered successfuly".....any ideas how to fix this?Thank you.....

Ah....the voltage set was 1.1v and fan set at direct control with riva at 62%.
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
post #2 of 5
The overclock is not all the way stable, a little less might be the best oc it'll get.
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
post #3 of 5
Thread Starter 
oke....720/1750/1050......ati is running for an hour....already runned 3dmark vantage 4 times.......seems stable.....so 720/1750/1050 is a good oc?

Full load temps are 75-76°
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
post #4 of 5
All I'm gonna say is good luck with the drivers, I still have yet to find one that wont crash on me. Its the nvlddmkm driver that drops and recovers ALL THE TIME! I'm running beta drivers right now to see if it would of solved the problem, but nothing. I'm currently clocked to 700/1000/1670, rather low.. still the same ****. I can push it pretty damn high but that same driver drops, if you find a solution please let me know because I'm pretty fed up with it.
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 stock voltage ASUS P8P67 LE B3 Galaxy GTX 780 2x4GB Corsair Vengeance 1600 
Hard DriveOSMonitorKeyboard
1x 256gb OCZ SSD Windows 7 Ultimate 64bit Samsung PX2370 Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Corsair 1000HX Antec 1200 Razer Taipan NONE! 
  hide details  
Reply
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 stock voltage ASUS P8P67 LE B3 Galaxy GTX 780 2x4GB Corsair Vengeance 1600 
Hard DriveOSMonitorKeyboard
1x 256gb OCZ SSD Windows 7 Ultimate 64bit Samsung PX2370 Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Corsair 1000HX Antec 1200 Razer Taipan NONE! 
  hide details  
Reply
post #5 of 5
Thread Starter 
Right now i'm with 175.16 with these clocks and no problems at all.Ati tool is still running and no problems at all.But i had to drop the shader clock to make it stable.So maybe this could work for you too.Btw....i see that you have sli 88gt's....did you feel a big difference with and without the sli?these week i'm planning to buy another 88gt and sli....thank you
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800gt oc problem...