Overclock.net › Forums › Intel › Intel - General › overclocking question
New Posts  All Forums:Forum Nav:

overclocking question

post #1 of 3
Thread Starter 
i try to put my q6600 at 3.4 and when i do i get lock-ups. what voltages do i need to set it to for cpu/mobo and ram. also here are my idle temps
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #2 of 3
Set your memory to run a divider so they run right around stock frequencies and at stock voltage. Then increase your VCore a little at a time until you achieve stability. Every processor in varying configurations will perform different, so no one can tell you that you need to run it at 1.38 volts at that frequency. Once you have your maximum frequency figured out then you can mess around with your memory and find where it peaks.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 Gigabyte GA-EP35-DS3L MSI 9800GT Mushkin 2x1GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 400GB / Seagate 80GB Asus 18X DVD-Burner Vista Ultimate 32-bit KDS 22" LCD 
PowerCaseMouse
Mushkin 550W Antec P180B Logitech Mx500 
  hide details  
Reply
post #3 of 3
Thread Starter 
ok i set my v-core at 1.38 and it was working fine then when i came out from shopping it froze on me. does that mean i still have to put for v-core or is that with the voltage in my mobo
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › overclocking question