Overclock.net › Forums › Components › Sound Cards and Computer Audio › Vista + Sound Blaster Audigy 4 mic problems
New Posts  All Forums:Forum Nav:

Vista + Sound Blaster Audigy 4 mic problems

post #1 of 7
Thread Starter 
PC specs are up to date as far as i know. The issue is and ive lived with it for quite some time now is that, if my PC hasnt been freshly booted within the last 5 minutes, anytime i start an application that uses a MIC and i attempt to use it. IT IS CHOPPY AS HECK.

sometimes, only sometimes i can go in and change the sample rate to studio quality or some sort and it fines out but most the time i end up restarting my PC just to talk with a friend on xfire.

ive tried alternative drivers, legit drivers, drivers that came with the sound blaster in the box and its all the same. I have a zalman clip on and its worked great until vista + sound blaster audigy 4 combo. has anyone solved with predicament yet?
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by Jaggar View Post
PC specs are up to date as far as i know. The issue is and ive lived with it for quite some time now is that, if my PC hasnt been freshly booted within the last 5 minutes, anytime i start an application that uses a MIC and i attempt to use it. IT IS CHOPPY AS HECK.

sometimes, only sometimes i can go in and change the sample rate to studio quality or some sort and it fines out but most the time i end up restarting my PC just to talk with a friend on xfire.

ive tried alternative drivers, legit drivers, drivers that came with the sound blaster in the box and its all the same. I have a zalman clip on and its worked great until vista + sound blaster audigy 4 combo. has anyone solved with predicament yet?
try getting advance windows care from our down load section. send megaoption101 a pm to get the log in and pasword for and and run it
post #3 of 7
Thread Starter 
thanks for the program but it did not solve my problem.

i used it on startup and fixed things.

i used it again when i first notice the mic glitching again and it still occurs all to often.

sounds like this
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
post #4 of 7
I have exactly the same problem but in Windows 7 x64 RC1 with the newest creative drivers. Did you menaged to fix it?
MJST12
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8P67 PRO EVGA GeForce GTX 980 TI 6GB SC+ ACX 2.0+ G.SKILL TridentX DDR3 2x8GB 2133MHz CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 460 120GB Samsung F3 HD103SJ 1TB Samsung SH-S223C Scythe Yasya (CPU) 
CoolingOSMonitorKeyboard
4x12cm SilentiumPC Sigma EVO + 14cm front cooler Windows 10 Pro x64 ASUS ROG SWIFT PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Chieftec CFT-600-14CS 600W SilentiumPC Gladius 800 Asus Gladius SteelSeries QcK mini 
Audio
Aune X1S DAC Headphone Amplifier 
  hide details  
Reply
MJST12
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8P67 PRO EVGA GeForce GTX 980 TI 6GB SC+ ACX 2.0+ G.SKILL TridentX DDR3 2x8GB 2133MHz CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 460 120GB Samsung F3 HD103SJ 1TB Samsung SH-S223C Scythe Yasya (CPU) 
CoolingOSMonitorKeyboard
4x12cm SilentiumPC Sigma EVO + 14cm front cooler Windows 10 Pro x64 ASUS ROG SWIFT PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Chieftec CFT-600-14CS 600W SilentiumPC Gladius 800 Asus Gladius SteelSeries QcK mini 
Audio
Aune X1S DAC Headphone Amplifier 
  hide details  
Reply
post #5 of 7
http://forums.creative.com/t5/Sound-...28/td-p/535299

This driver package was just released this week for Audigy cards. These drivers and applications work very very well. The only issue I have seen with this "user created package" is that you need to install the newest version of Alchemy and OpenAL. Both are found below......ignore any messages from Creative about the version already appearing on the system.

So first the above driver and application package.

Then:
http://support.creative.com/download...wnloadId=10922

this should be ALMY_PCVTAPP_LB_1_25_10.exe if your link does not parse correctly.

and then the newest OPENAL after that.....here:

http://connect.creativelabs.com/open...al%2FDownloads

be sure to click at the top of the page where the link is almost hidden on the word

OAINST

Cheers
jmacguire
post #6 of 7
@jmacguire
Thans for the info about a new support pack. Unfortunatelly this pack doesn't solve the problem with mic. But in support pack's realase note there's following info:
Quote:
Microphone issues on Windows 7/Vista 64-bit (x64) with 4GB of RAM or more



Audigy driver does not support 64-bit addressing, resulting in random issues with the Microphone (static, robotic or distorted voice, white noise).



Workarounds:

- install the 32-bit (x86) version of Windows

- limit the RAM available to Windows to less than 4GB

- enable Memore Hole in BIOS Setup, if your motherboard supports the setting
So this is a problem with drivers on Windows x64. I have 6GB RAM so this is impossible to fix it without reducing the RAM to 3.5GB. So now I can only wait for official final drivers from Creative. Hope they will fix it (I send them info about this isue).
MJST12
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8P67 PRO EVGA GeForce GTX 980 TI 6GB SC+ ACX 2.0+ G.SKILL TridentX DDR3 2x8GB 2133MHz CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 460 120GB Samsung F3 HD103SJ 1TB Samsung SH-S223C Scythe Yasya (CPU) 
CoolingOSMonitorKeyboard
4x12cm SilentiumPC Sigma EVO + 14cm front cooler Windows 10 Pro x64 ASUS ROG SWIFT PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Chieftec CFT-600-14CS 600W SilentiumPC Gladius 800 Asus Gladius SteelSeries QcK mini 
Audio
Aune X1S DAC Headphone Amplifier 
  hide details  
Reply
MJST12
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8P67 PRO EVGA GeForce GTX 980 TI 6GB SC+ ACX 2.0+ G.SKILL TridentX DDR3 2x8GB 2133MHz CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 460 120GB Samsung F3 HD103SJ 1TB Samsung SH-S223C Scythe Yasya (CPU) 
CoolingOSMonitorKeyboard
4x12cm SilentiumPC Sigma EVO + 14cm front cooler Windows 10 Pro x64 ASUS ROG SWIFT PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Chieftec CFT-600-14CS 600W SilentiumPC Gladius 800 Asus Gladius SteelSeries QcK mini 
Audio
Aune X1S DAC Headphone Amplifier 
  hide details  
Reply
post #7 of 7
i know this is old but I have the same problem and i have the most recent drivers. I've found that if I right click on the volume, go to recording devices, listen, listen to device so i can here it, then go to the advance tab and switch between quality setting sit eventual clears up. Then you'll have to restart the app your using the mic with. Sucks but its a temporary work around.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Vista + Sound Blaster Audigy 4 mic problems