Overclock.net › Forums › AMD › AMD CPUs › CPU-z wont detect OC
New Posts  All Forums:Forum Nav:

CPU-z wont detect OC - Page 2

post #11 of 13
hmmm... Sure, you could flash the BIOS, but that probably wouldn't fix the problem ( it might, its just that usually if a bios is locked, then the new bios is locked too). You could try finding a hacked BIOS, apparently those can be found (the duke had a link to a site somewhere around here...) although i have no experience with those, so i can tell you how successful that will be.

To disable coo l& quiet you just go into bios and "disable c&w"... thats usually how its marked.
post #12 of 13
Quote:
Originally Posted by jts View Post
it does not reset


the bios seems to be similar to the foxconns it has the voltage options, but you cant change them
How do i disable cool and quiet??
could i flash the bios??
Jts, could you be more specific on the brand/model of your machine? If it's prebuilt are you referring to a branded machine such as a Gateway, HP, Dell ect?

Could you take a screenshot of the mainboard tab in CPU-Z? This usually will display the chipset name that is on the motherboard.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by dadasalam View Post
oh wrong answers you must turn off/disable Cool n Quiet in your setup of moyherboard
Yeah i had that problem. It keep reading 2.3 GHz in Windows but said 3.27 GHz in BIOS! Disable Cool and Quiet!
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
|Black Tornado|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel | C2Q Q6600 | 1.2375 VID | 3.8Ghz EVGA | 750i FTW EVGA | 2x 8800GT | 763c/1917s/1150m | Volt Modded OCZ | Platnium XTC | 1386 MHz | 2GBx2 
Hard DriveOptical DriveOSMonitor
Western Digital | 500 GB LG | DVD Buner Windows Vista Home Premium x86 DELL 22" and SONY 26" TV 
KeyboardPowerCaseMouse
Microsoft | Wireless Comfort 4000 Corsiar | 750TX Antec | 1200 Microsoft | Wireless Laser 5000 
Mouse Pad
ALLSOP | Hard Surface Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › CPU-z wont detect OC