Overclock.net › Forums › Intel › Intel - General › Trouble Overclocking Q6600 to 3.6 with 750i mobo help!
New Posts  All Forums:Forum Nav:

Trouble Overclocking Q6600 to 3.6 with 750i mobo help!

post #1 of 15
Thread Starter 
So I've got the 750i FTW mobo. I tried many configurations to even get 3.6 running. but nothing but blue screens and restarts on my side. I have an odd feeling it might my ram affecting the stability of the computer. Let me shed some light on my ram first. I have (PC 8500) 1066mhz hyperx Kingston ram.2x1gigs. The problem with this ram it runs 800 mhz right when i had put them in the board and i had to manually adjust it factory setting. Odd i had thought. So i simple raised to it original mhz it runs and seems fine but.. wont let me clock it anything over 1066. Anyways i want my cpu up to 3.6 but im totally stumped. Can anyone shed some light on me?

Rig
PSU-Thermaltake 600 Watt.
HDD-Raptor 150GB 10k rpm
VGA-Evga 9800 GTX
CPU-Q6600 G running @ 3.4 Stable
Mobo-Evga 750i
CPU Cooling- Zalman 9500
Ram-2x1 G Kingston HyperX PC (8500) 1066mhz

CPU Settings.
CPU Core-1.425
VCore-1.40
NforceSpp-1.5
Cpu tem 42C idle 62max load

anymore questions just ask me? help.
post #2 of 15
Thread Starter 
Ram Speeds
5-5-5-15 2t
2.2v
post #3 of 15
Quote:
Originally Posted by Gibson724 View Post
PSU-Thermaltake 600 Watt.
HDD-Raptor 150GB 10k rpm
VGA-Evga 9800 GTX
CPU-Q6600 G running @ 3.4 Stable
Mobo-Evga 750i
CPU Cooling- Zalman 9500
Ram-2x1 G Kingston HyperX PC (8500) 1066mhz

CPU Settings.
CPU Core-1.425
VCore-1.40
NforceSpp-1.5
Cpu tem 42C idle 62max load


try this
cpu core 1.48
cpu fsb 1.45
nf spp 1.45
nf200 1.40
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
post #4 of 15
Thread Starter 
i tried those setting and probably was the worst possible result(instant Blue Screen).I also forgot to add this.
i run 3.4 @ 9 multiplier. Do i want 8 or 9? im assuming 8 is more stable but i my comp acts stupid when i have the multiplier on 8.
post #5 of 15
Thread Starter 
hmmm some more direction would be nice.
post #6 of 15
I'm personally stuck at 3.4 but I'm rather happy with it though 3.6 would be really nice!

I'm in the same boat buddy Whats 200 mhz anyway!?!?!?
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 stock voltage ASUS P8P67 LE B3 Galaxy GTX 780 2x4GB Corsair Vengeance 1600 
Hard DriveOSMonitorKeyboard
1x 256gb OCZ SSD Windows 7 Ultimate 64bit Samsung PX2370 Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Corsair 1000HX Antec 1200 Razer Taipan NONE! 
  hide details  
Reply
My Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 stock voltage ASUS P8P67 LE B3 Galaxy GTX 780 2x4GB Corsair Vengeance 1600 
Hard DriveOSMonitorKeyboard
1x 256gb OCZ SSD Windows 7 Ultimate 64bit Samsung PX2370 Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
Corsair 1000HX Antec 1200 Razer Taipan NONE! 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by drewfus View Post
try this
cpu core 1.48
cpu fsb 1.45
nf spp 1.45
nf200 1.40
Quote:
Originally Posted by Gibson724 View Post
So I've got the 750i FTW mobo. I tried many configurations to even get 3.6 running. but nothing but blue screens and restarts on my side. I have an odd feeling it might my ram affecting the stability of the computer. Let me shed some light on my ram first. I have (PC 8500) 1066mhz hyperx Kingston ram.2x1gigs. The problem with this ram it runs 800 mhz right when i had put them in the board and i had to manually adjust it factory setting. Odd i had thought. So i simple raised to it original mhz it runs and seems fine but.. wont let me clock it anything over 1066. Anyways i want my cpu up to 3.6 but im totally stumped. Can anyone shed some light on me?

Rig
PSU-Thermaltake 600 Watt.
HDD-Raptor 150GB 10k rpm
VGA-Evga 9800 GTX
CPU-Q6600 G running @ 3.4 Stable
Mobo-Evga 750i
CPU Cooling- Zalman 9500
Ram-2x1 G Kingston HyperX PC (8500) 1066mhz

CPU Settings.
CPU Core-1.425
VCore-1.40
NforceSpp-1.5
Cpu tem 42C idle 62max load

anymore questions just ask me? help.
Quote:
Originally Posted by Gibson724 View Post
hmmm some more direction would be nice.

I don't have the same board as you but sounds to me that your memory may not be what's preventing the higher clocks you desire...

Settings for the memory may well allow you to get what you want...I think that 5-5-5-15 is rather low for getting past 3.4 stable

Every set of sticks has higher timings which allow for more stability..........perhaps trying higher(looser) less tighter timings can get you over the stump you are currently experiencing.

Try opening up cpu-z if you have it and run it then click on the memory & spd tabs....it will show you what your current timings are actually not just what's in bios ....also the spd has suggestions for looser timings that may allow for a higher clock.

Here's the link just in case you have'nt got it: http://cpuid.com/cpuz.php

LightningPhoenix
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930  Asus Rampage IV Extreme EVGA GTX690 GSkill 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ Vertex 3 OCZ Vertex 3 Slot load Toshiba TS-TA23 TA23A 6X Blu-ray Burner  Gear Head 24x DVD+/-r Sata Internal Drive 
CoolingCoolingOSMonitor
Vapochill LS Custom mod'd by Jin Park Custom 3D printed Evaporator Adapter w/RGB stri... Windows 7 HP2408H 24'' LCD  
MonitorKeyboardPowerCase
VIEWSONIC 22" LCD Logitech DiNovo&Optimus mini3 keyboard Rosewill LIGHTNING Series LIGHTNING-1000 1000-W... Two Custom Clear Plexiglass Cases 1-PC & 1-LS 
MouseMouse PadAudioAudio
Saitek Obsidian Lighted Acrylic Onboard RIVE KarmanHardon Soundsticks II 2.1 Speakers 
AudioAudioOther
Logisys SP6006SPL clear plexiglass speakers  Miglia Diva 2.1 Compact Speaker 3D Space Pilot Pro Mouse 
  hide details  
Reply
LightningPhoenix
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930  Asus Rampage IV Extreme EVGA GTX690 GSkill 
Hard DriveHard DriveOptical DriveOptical Drive
OCZ Vertex 3 OCZ Vertex 3 Slot load Toshiba TS-TA23 TA23A 6X Blu-ray Burner  Gear Head 24x DVD+/-r Sata Internal Drive 
CoolingCoolingOSMonitor
Vapochill LS Custom mod'd by Jin Park Custom 3D printed Evaporator Adapter w/RGB stri... Windows 7 HP2408H 24'' LCD  
MonitorKeyboardPowerCase
VIEWSONIC 22" LCD Logitech DiNovo&Optimus mini3 keyboard Rosewill LIGHTNING Series LIGHTNING-1000 1000-W... Two Custom Clear Plexiglass Cases 1-PC & 1-LS 
MouseMouse PadAudioAudio
Saitek Obsidian Lighted Acrylic Onboard RIVE KarmanHardon Soundsticks II 2.1 Speakers 
AudioAudioOther
Logisys SP6006SPL clear plexiglass speakers  Miglia Diva 2.1 Compact Speaker 3D Space Pilot Pro Mouse 
  hide details  
Reply
post #8 of 15
i've been stuck at 3.4/5 for ages, just got to 3.6GHz now. I was about to make a very similar thread to yours.

What i did was loosen the memory timings from 3-4-4-10 to 5-5-5-18, but i think the most important thing i did was raise the CPU voltage to 1.525. Yes i know this is outside intel's recomended specs. But i don't plan on having this much longer and i wanted to see if it makes any difference. Besides with vdroop it's 1.472 in CPUz now.

Im going to try optimus prime95 and see whats happening with that.
post #9 of 15
Quote:
Originally Posted by Gibson724 View Post
i tried those setting and probably was the worst possible result(instant Blue Screen).I also forgot to add this.
i run 3.4 @ 9 multiplier. Do i want 8 or 9? im assuming 8 is more stable but i my comp acts stupid when i have the multiplier on 8.
Having an 8 multiplyer is more unstable than a 9 multiplyer because you would need 425 fsb instead of 377 fsb to get to 3.4ghz. So, you want a 9x for stability, unless you can get 8x stable.
College
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 Biostar T-Power I-45 4850 Mushkin DDR2 1000 
Hard DriveOSMonitorPower
WD SE16 6400AAKS Vista Ultimate 64bit Samsung 2493HM 24" Zalman ZM-750HP 
Case
Antec 900 
  hide details  
Reply
College
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 Biostar T-Power I-45 4850 Mushkin DDR2 1000 
Hard DriveOSMonitorPower
WD SE16 6400AAKS Vista Ultimate 64bit Samsung 2493HM 24" Zalman ZM-750HP 
Case
Antec 900 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by boydyboyd View Post
i've been stuck at 3.4/5 for ages, just got to 3.6GHz now. I was about to make a very similar thread to yours.

What i did was loosen the memory timings from 3-4-4-10 to 5-5-5-18, but i think the most important thing i did was raise the CPU voltage to 1.525. Yes i know this is outside intel's recomended specs. But i don't plan on having this much longer and i wanted to see if it makes any difference. Besides with vdroop it's 1.472 in CPUz now.

Im going to try optimus prime95 and see whats happening with that.
Try to look for a vdroop mod for your motherboard.(I wonder if the P5E's vdroop mod works for your motherboard? not sure) There should be one out there, I'll try to find a link for you, later. Right now I have to go somewhere, sorry.
College
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 Biostar T-Power I-45 4850 Mushkin DDR2 1000 
Hard DriveOSMonitorPower
WD SE16 6400AAKS Vista Ultimate 64bit Samsung 2493HM 24" Zalman ZM-750HP 
Case
Antec 900 
  hide details  
Reply
College
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 Biostar T-Power I-45 4850 Mushkin DDR2 1000 
Hard DriveOSMonitorPower
WD SE16 6400AAKS Vista Ultimate 64bit Samsung 2493HM 24" Zalman ZM-750HP 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Trouble Overclocking Q6600 to 3.6 with 750i mobo help!