Overclock.net › Forums › Intel › Intel Motherboards › Foxconn 9657AB-8ekrs2h No POST, No Video
New Posts  All Forums:Forum Nav:

Foxconn 9657AB-8ekrs2h No POST, No Video

post #1 of 6
Thread Starter 
After pressing the power button the system starts up for about 1 second (fans LED's etc.) then it shuts off for about 2 seconds. After this it proceeds to boot normally. There is no Video. There is no POST beep or error messages.

This is a recent problem as this setup was running Ubuntu a while ago and this lack of function just recently happened.

I've reset the BIOS through the on-board pins. I've tried swapping in and out the 2 sticks of ram. I'm not really sure what else to try.

System:
q6600 (using big typhoon for cooling)
Foxconn 9657AB-8ekrs2h
2gb crucial
250gb hdd
8600gt

~BRISK
Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z68a gd65 g3 Radeon HD 5850 F3-14900CL9Q-16GBXL 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB SSD + 400GB (Tmp Files) + 12 TB Asus BluRay + Samsung BluRay Windows 7 64bit Samsung 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power Cooling Silent 750W Antec 900 Razer Diamond 
Mouse Pad
Junk 
  hide details  
Reply
Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z68a gd65 g3 Radeon HD 5850 F3-14900CL9Q-16GBXL 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB SSD + 400GB (Tmp Files) + 12 TB Asus BluRay + Samsung BluRay Windows 7 64bit Samsung 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power Cooling Silent 750W Antec 900 Razer Diamond 
Mouse Pad
Junk 
  hide details  
Reply
post #2 of 6
Are all the power connector's seated properly? Are there any shorts? Is the CPU fan plugged in at the correct spot?
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
post #3 of 6
My brother has this board, And he had a similar issue. The fix was to take the mobo battery out for about 20 min. Then if you get it to post update the bios to the current version if you already haven't.
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by JoeUbi View Post
Are all the power connector's seated properly? Are there any shorts? Is the CPU fan plugged in at the correct spot?
Yes, unplugged and replugged everything. If the CPU fan isn't plugged in, on this model, it will still post but you'll get a message indicating that a CPU fan is not plugged in.

Quote:
Originally Posted by ChrisB17 View Post
My brother has this board, And he had a similar issue. The fix was to take the mobo battery out for about 20 min. Then if you get it to post update the bios to the current version if you already haven't.
Tried to take the battery out overnight and it didn't work.

REPs for the help guys.

Any other ideas?
Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z68a gd65 g3 Radeon HD 5850 F3-14900CL9Q-16GBXL 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB SSD + 400GB (Tmp Files) + 12 TB Asus BluRay + Samsung BluRay Windows 7 64bit Samsung 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power Cooling Silent 750W Antec 900 Razer Diamond 
Mouse Pad
Junk 
  hide details  
Reply
Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z68a gd65 g3 Radeon HD 5850 F3-14900CL9Q-16GBXL 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB SSD + 400GB (Tmp Files) + 12 TB Asus BluRay + Samsung BluRay Windows 7 64bit Samsung 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power Cooling Silent 750W Antec 900 Razer Diamond 
Mouse Pad
Junk 
  hide details  
Reply
post #5 of 6
Well my other idea would be that there may be a short somewhere, but you said it boots normally after the problem occurs? My thoughts would be, if it is too much of an inconvenience to you, RMA the board. Otherwise, I guess it *could* be normal.
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
The Beast
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.0 GHz Asus MAXIMUS VIII RANGER Zotac GTX 1070 AMP! Extreme G.Skill DDR4-3200 CL14 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2-2280 Corsair H115i  Windows 10 Pro 64-Bit SeaSonic 650W 80+ Gold  
Case
CoolerMaster Masterbox 
  hide details  
Reply
post #6 of 6
I agree with RMA. Sounds like it's dead mate.
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Foxconn 9657AB-8ekrs2h No POST, No Video