Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H fails after sending WU
New Posts  All Forums:Forum Nav:

F@H fails after sending WU

post #1 of 5
Thread Starter 
I looked through to see if anyone had posted this particular problem, but I couldn't find anything. I'm running the graphic client right now (will be setting up the VM SMP after I finish downloading the new Fedora) but had a question as to why the client errors out after sending the work unit. As far as I can tell, it sends through the WU, is successful, but then when downloading a new one, it errors out. It's somewhat annoying as I'm running it on my server that I am running headless (I don't necessarily connect to the server everyday to check on it). Anybody know why? I'm switching in about an hour after the .iso finishes, but for edification, I was just wondering if anyone knew why.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Gigabyte 6850 G.Skill F3-12800CL9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black Asus 24x DVD-RW Multi Win 7, CentOS, BT 5.0 RC2, Mac OSX 10.7.4 Dual Asus VH236H 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C 610 KingWin Logitech Optical TracBall 
Mouse Pad
A drug company generic black pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Gigabyte 6850 G.Skill F3-12800CL9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black Asus 24x DVD-RW Multi Win 7, CentOS, BT 5.0 RC2, Mac OSX 10.7.4 Dual Asus VH236H 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C 610 KingWin Logitech Optical TracBall 
Mouse Pad
A drug company generic black pad 
  hide details  
Reply
post #2 of 5
Hmm, haven't heard of that before.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #3 of 5
Screenshot?

~Gooda~
Water Cooled Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Engineering Sample MSI P5N Diamond XFX Radeon 4850 4x2GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640GB Boot - 2x 640GB Backup/Storage Lite-On DVD-R Windows 7 Professional x64 Samsung 245BW (24") 
KeyboardPowerCaseMouse
G15 Ultra X3 850W RocketFish (Lian-Li) by Cyberdruid Microsoft Wireless 6000 
  hide details  
Reply
Water Cooled Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Engineering Sample MSI P5N Diamond XFX Radeon 4850 4x2GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640GB Boot - 2x 640GB Backup/Storage Lite-On DVD-R Windows 7 Professional x64 Samsung 245BW (24") 
KeyboardPowerCaseMouse
G15 Ultra X3 850W RocketFish (Lian-Li) by Cyberdruid Microsoft Wireless 6000 
  hide details  
Reply
post #4 of 5
Thread Starter 
Shoulda checked here first - I finished a WU last night and clicked "OK" to terminate the program (it's a standard error message on Win2003 - which'll be the same in XP, etc) and had to reopen from the Start menu. I've got Fedora 9 downloaded now, so I'm going to switch over in the next day or two (depends on how much time I've got) to SMP, but I'm curious. I'll post up a screenshot probably Sunday or Monday since it'll be the holiday weekend and I'll be at my mom's house. Thanks for the help guys - I'll get back with you Monday, probably.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Gigabyte 6850 G.Skill F3-12800CL9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black Asus 24x DVD-RW Multi Win 7, CentOS, BT 5.0 RC2, Mac OSX 10.7.4 Dual Asus VH236H 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C 610 KingWin Logitech Optical TracBall 
Mouse Pad
A drug company generic black pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Gigabyte 6850 G.Skill F3-12800CL9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black Asus 24x DVD-RW Multi Win 7, CentOS, BT 5.0 RC2, Mac OSX 10.7.4 Dual Asus VH236H 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C 610 KingWin Logitech Optical TracBall 
Mouse Pad
A drug company generic black pad 
  hide details  
Reply
post #5 of 5
Two machines in my folding farm have this very same issue.

I had found a work around. First turn of the function of asking to connect to the internet. Next, do not have F@H shown as a screen display. Just keep it minimized in the icon tray when it needs to connect for uploads/downloads. Using FahMon on those machines helps with knowing when they are making the connections.

Both of these machines are XP builds with third party NIC 10/100 cards. So, I can't blame XP, only the drivers for the NIC cards.

Does your machines NIC run from a third party card or MOBO directly?

Mostly I'm folding for team 31630, Nerds For Jesus. We cover some of this stuff in our forums too.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 x2 5000 Black 2.6Ghz OC 3.3Ghz GigaByte GA-MA78GM-S2H Full Radeon 780G HD 3200 4GB Corsair DDR2 6400C4 
Hard DriveOSPowerCase
Seagate Barracuda 750GB 7200 RPM 32MB Cache Windows 7 Pro x64 Corsair HX620W Meridian XClio High Tower I 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › F@H fails after sending WU