Overclock.net › Forums › Intel › Intel Motherboards › Having difficulty OC's Q6600 in P5KC
New Posts  All Forums:Forum Nav:

Having difficulty OC's Q6600 in P5KC

post #1 of 5
Thread Starter 
Hi all,

I've recently upgraded my setup and have the following;

Asus P5KC with a Q6600 G0 Stepping
4GB Corsair Dominator DDR2 1066Mhz
ATi Radeon 3850 Pro HD 512MB DDR3

I'm running Vista Ultimate 32bit. I cannot seem to overclock the processor higher than the stock 2.4Ghz without the system failing POST and forcing me to load defaults. The same goes for the RAM taht is running @ 800 Mhz where it could run @ 1066Mhz.

To be truthful, I'm not exactl sure what I am changing and I'm finding trawling through topic after topic un-fruitful.

Can somebody hepl me out? I'd like to get the processor running at about 3Ghz and the RAM and full speed, 1066Mhz. What settings should I be changing in the BIOS?

Thanks in advance,
CW
post #2 of 5
Thread Starter 
Well, I've ran CPU-Z and I'm dissapointed with what it is saying;

Clocks (Core#0)
Core Speed: 1600.3Mhz (!!!!)
Multiplier: x6
Bus Speed: 266.7Mhz
Rated FSB: 1066.8Mhz

Core Voltage: 1.112V

What should I be changing to get this better?
post #3 of 5
That 1600mhz is simply there because your computer isnt stressing itself, and is idling down because of no usage. As soon as you do something CPU intensive that speed will jump up to 2.4ghz. If you want to disable this, go into the bios and Disable C1E and speedstep. Those will allow the chip to run full speed all the time, and not throttle down.
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #4 of 5
Thread Starter 
Thanks for that! Just updated the settings and it is now running at full throttle;

Clocks (Core #0)
Core Speed: 3005.7Mhz
Multiplier: x9.0
Bus Speed: 334.0Mhz
Rated FSB: 1336.3Mhz

Core Voltage: 1.24V

Only thing is, under the 'Memory' tab is says;

Timings
DRAM Frequency: 400.8Mhz
FSBRAM: 5:6
5-5-5-18
Command Rate: 2T

I did set the DDR RAM @ 800Mhz but this is telling me it is @ 400Mhz?
post #5 of 5
Quote:
Originally Posted by CodeWarrior View Post
Thanks for that! Just updated the settings and it is now running at full throttle;

Clocks (Core #0)
Core Speed: 3005.7Mhz
Multiplier: x9.0
Bus Speed: 334.0Mhz
Rated FSB: 1336.3Mhz

Core Voltage: 1.24V

Only thing is, under the 'Memory' tab is says;

Timings
DRAM Frequency: 400.8Mhz
FSBRAM: 5:6
5-5-5-18
Command Rate: 2T

I did set the DDR RAM @ 800Mhz but this is telling me it is @ 400Mhz?
The rams probably showing as 400mhz because its DDR2 (correct me if i'm wrong). As for the rest good luck with overclocking! I just got mine to 3.4ghz stable and I am about to go for 3.6. Hopefully I might be able to get 3.8 when the P5E-Deluxe arrives!

One tip, I could not get a stable 3.4 clock from the huge vdroop I had. I fixed it by turning on Voltage Dampener which stop it from drooping further under load. It does however give a worse overall vdroop.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6GHz Asus P5E-Deluxe X48 2x Sapphire 6850 1GB 6GB Kingston Hyper X 1066MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 60GB + Seagate 500GB + 250GB 7,200RPM LG Blu-ray Drive Windows 7 Ultimate 64-bit 3x LG IPS236 5760x1080 + 32" TEAC LED 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated Antec Quattro Truepower 850watts CM 690 II Logitech MX-518 
Mouse Pad
Razer Goliathus Control Standard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6GHz Asus P5E-Deluxe X48 2x Sapphire 6850 1GB 6GB Kingston Hyper X 1066MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 60GB + Seagate 500GB + 250GB 7,200RPM LG Blu-ray Drive Windows 7 Ultimate 64-bit 3x LG IPS236 5760x1080 + 32" TEAC LED 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated Antec Quattro Truepower 850watts CM 690 II Logitech MX-518 
Mouse Pad
Razer Goliathus Control Standard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Having difficulty OC's Q6600 in P5KC