Overclock.net › Forums › Intel › Intel Motherboards › Mobo or Ram issue?
New Posts  All Forums:Forum Nav:

Mobo or Ram issue?

post #1 of 4
Thread Starter 
Hey all I've been having problems running my ram at its rated speed lately. I set the ram volts to 2.2v. I even up the MCH and FSB to see if it'll help it but when I try to run it at 800mhz 4-4-4-12 timings, it wont post. It works perfectly fine at low latencies and stock ram volts of 1.8v.

You think its ram or mobo issue?
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
post #2 of 4
Have you tried one of each stick on its own & in different slots? You might have a bad stick
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #3 of 4
Are those Crucial Ballistix designed for 2.2v or not? I know that they have 2.2v model's but if they 1.8v's then that probably is the issue. Also, Crucial Ballistix have been getting slightly worse as time goes on (manufacturing-wise) so I'd RMA them as in the last 6 months or so I have heard stories of them deteriorating more so than usual. I doubt it is the motherboard.
College Desktop
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3951A687 ASUS P6X58-E Pro Crossfire XFX 5870's 6 GB (3x2GB) G-Skill DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD, 1 TB HDD DVD-RW Windows 7 Ultimate x64 19 inch Hanns G 
PowerCaseMouseMouse Pad
850w Corsair TX850 Cooler Master CM690II Razer DeathAdder 3.5G XTrac Ripper 
Audio
24bit HifiMeDiy Sabre USB DAC -> JDS Labs O2 ->... 
  hide details  
Reply
College Desktop
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3951A687 ASUS P6X58-E Pro Crossfire XFX 5870's 6 GB (3x2GB) G-Skill DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD, 1 TB HDD DVD-RW Windows 7 Ultimate x64 19 inch Hanns G 
PowerCaseMouseMouse Pad
850w Corsair TX850 Cooler Master CM690II Razer DeathAdder 3.5G XTrac Ripper 
Audio
24bit HifiMeDiy Sabre USB DAC -> JDS Labs O2 ->... 
  hide details  
Reply
post #4 of 4
Thread Starter 
I have tested each stick on its own and no good =/ And yes it says right on the ram that its rated at 2.2v, 800mhz 4-4-4-12 timings.
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
Secks Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6ghz Gigabyte P35 DS3L BFG 8800gt OC 2gb Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung 20x dvd-rw Windows Vista Home Premium 32 Samsung 226bw 22" LCD 
PowerCase
Corsair VX550 Lian Li PC-7 Plus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Mobo or Ram issue?