Overclock.net › Forums › Graphics Cards › NVIDIA › Help setting up SLi
New Posts  All Forums:Forum Nav:

Help setting up SLi

post #1 of 3
Thread Starter 
I just got my other 9800Gtx card It's the KO version and it's being paired up with my vanilla one. I couldn't find a vanilla model or I would have just gotten another one. Anyway, I got everything powered up and it seems ok but I'm confused. EVGA Precision says SLI isn't enabled and GPUz says it is? Now GPUZ also says my KO is being downclocked to the vanilla speed. I expected this to happen though so it's not a big deal. However, EVGA Precision is overclocking my vanilla card to the KO speed? You guys following me so far? Basically I need to know how to OC both cards to get the same speeds out of each of them?

Also I have a few questions about multi displays. I know they won't work in SLi but but I need a way to quickly enable and disable SLI so I can use both monitors when I'm not gaming. I'll worry about this after I resolve my OC issues.
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
post #2 of 3
Thread Starter 
Nevermind I got it. My EVGA precision was out of date. I installed a newer version and it's all good now. Both cards running 820, 1948, 1200. Ok now what about them multi monitor questions I had? is there a way to quikly disable SLI and use both monitors without having to redue all my icons and resetting my resolutions every time?
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
post #3 of 3
Thread Starter 
I need some help. I tore down my rig today and cleaned it all out. After I got it back together and running again I'm having issues with the SLI or something now. At first it seemed fine but when I went to run 36mark it was grainy and green but it was still running fine? I uninstalled Rivatuner and went back to EVGA precision and got the same thing. Next I uninstalled the drivers reinstalled them and now it's like my second card isn't working? I disconnected my second monitor and tried it all again but it's still not working right. I've tried installing and reinstalling everything to no avail. Both cards got power and SLI is enabled but GPUZ is showing 0 for all my clocks on the first card. My monitor is plugged into the card that doesn't seem to be workng and it's fine? Here's a screen of what I'm talking about.



I don't know whats going on here. It was all working fine before I tore it down and I'm always very careful with my parts. HELP!!!!
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help setting up SLi