Overclock.net › Forums › Intel › Intel CPUs › e8400 with asus p5e question.
New Posts  All Forums:Forum Nav:

e8400 with asus p5e question.

post #1 of 4
Thread Starter 
So i'm at a buddy's house on his computer and i'm wondering if there are any issues with an E8400 with a P5E. The temps seem awfully high, and pending a reseat they're hovering in the high 50's pretty consistantly.

I did check out the bios on this board and am having trouble with a few things.
Do i need to type in the actual Vcore on this board or is there a list? because it confuses me :/

also in coretemp the VID changes on the chip. i've never seen that before.

So all of this is happening in vista here, i cleaned his rig a bit and that helped, but any insight into the issues i have would be great. here have a screenie

AND do you guys like my avatar??
    
CPUMotherboardGraphicsRAM
E8400@4.05@1.3v EP45-DS3l GTX 260 4gb OCZ 
Hard DriveOptical DriveCoolingOS
2ssd's 2 hdd's Asus Quiettrack Hyper32 Win7 
MonitorPowerCaseMouse
40in LCD TV PC Power and Cooling 750 CM 690 Razer Deathadder 
Mouse Pad
WoWpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400@4.05@1.3v EP45-DS3l GTX 260 4gb OCZ 
Hard DriveOptical DriveCoolingOS
2ssd's 2 hdd's Asus Quiettrack Hyper32 Win7 
MonitorPowerCaseMouse
40in LCD TV PC Power and Cooling 750 CM 690 Razer Deathadder 
Mouse Pad
WoWpad 
  hide details  
Reply
post #2 of 4
theres a list to have to set the overclocking feature thing to manual and vid charge form no load to to load that would be speed step and C1E
Edited by whe3ls - 7/2/08 at 8:26pm
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #3 of 4
Thread Starter 
yeah i know, i did run a 775 setup a while back i do have all stuff like that turned on. and there is no OCing involved (YET) *grin*
    
CPUMotherboardGraphicsRAM
E8400@4.05@1.3v EP45-DS3l GTX 260 4gb OCZ 
Hard DriveOptical DriveCoolingOS
2ssd's 2 hdd's Asus Quiettrack Hyper32 Win7 
MonitorPowerCaseMouse
40in LCD TV PC Power and Cooling 750 CM 690 Razer Deathadder 
Mouse Pad
WoWpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400@4.05@1.3v EP45-DS3l GTX 260 4gb OCZ 
Hard DriveOptical DriveCoolingOS
2ssd's 2 hdd's Asus Quiettrack Hyper32 Win7 
MonitorPowerCaseMouse
40in LCD TV PC Power and Cooling 750 CM 690 Razer Deathadder 
Mouse Pad
WoWpad 
  hide details  
Reply
post #4 of 4
ya thats why your vid was charging thou. it to 6x333 for power savings and then 9x333 under load for performance
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e8400 with asus p5e question.