Overclock.net › Forums › Graphics Cards › NVIDIA › Fan goes back down
New Posts  All Forums:Forum Nav:

Fan goes back down

post #1 of 8
Thread Starter 
Hi, I'm having an issue with my 7900GS gfx card. Whenever I change the fan speed wether it's in nTune or Rivatuner, it'll go where I want and I can hear the change, however, whenever I alt+tab/switch to with a different program like a game as such, the fan speed goes back down, and that's even when the card is still hot, so there's no reason for it to tell it not to cool it. I'm not sure if it's a driver issue but I have rivatuner updated as well as my gfx card.

System: WinXP
Processor: Intel Core 2 Duo E6300 1.8GHZ
RAM: G.Skill 2GB
post #2 of 8
Thread Starter 
bump

Also in Rivatuner I cannot independently change the fan speed for Standard 2D and Low Powered 3D. The only one I can change is Preformance 3D and wherever that goes the last 2 controllers follow.
Edited by Zigan - 7/3/08 at 12:15pm
post #3 of 8
It probably has different fan settings for 3d and 2d work. So, when it goes out of game, it goes into 2d mode which i believe lowers to stock frequencies and maybe fan speeds.
post #4 of 8
Thread Starter 
Quote:
Originally Posted by alex98uk View Post
It probably has different fan settings for 3d and 2d work. So, when it goes out of game, it goes into 2d mode which i believe lowers to stock frequencies and maybe fan speeds.
Well thats the thing though, when i'm out of game, the fan speed can stay 100% the whole time, but soon as i switch to a 3D application, goes back down to like 25%.
post #5 of 8
There are no separate 2d/3d modes on the 7900GS in terms of clock speeds or fan speeds.

There are however two places in rivatuner you can adjust fan speeds. Use the one that's under the low-level tweaks (the upper menu bar) rather than the one in system settings (the lower menu bar). Most of the time the low-level tweaks fan speed control works as expected.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by brettjv View Post
There are no separate 2d/3d modes on the 7900GS in terms of clock speeds or fan speeds.

There are however two places in rivatuner you can adjust fan speeds. Use the one that's under the low-level tweaks (the upper menu bar) rather than the one in system settings (the lower menu bar). Most of the time the low-level tweaks fan speed control works as expected.
Nope, It does the same thing and same issue. It's really annoying going into a game when you know your video card is hot and your system is telling you its fine when its obviously not healthy at all and could be increasing my performance. =/
post #7 of 8
Have you checked the card manufacturers site for BIOS updates. I had to reflash my EVGA 8800gt for the fan settings to work properly otherwise it constantly got stuck at 26%
post #8 of 8
Quote:
Originally Posted by Zigan View Post
Nope, It does the same thing and same issue. It's really annoying going into a game when you know your video card is hot and your system is telling you its fine when its obviously not healthy at all and could be increasing my performance. =/
Same problem, but with my 9800GX2.. Went to 175.19, found they sucked, went back down to 175.16. Could no longer control fan speed, in any program. What you do is this:

Unistall
Reboot
Clean (safe mode)
Reboot
Install
Reboot

Fan Speed should appear now. Enjoy
Stinger Be3
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 ASUS Maximus IV Gene-Z/GEN3 Z68 EVGA GTX 570HD  GSkill Ripsaw 8gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD 500GB Blue 6gb SATA - Crucial M4 64GB SSD DVD RW+R H212 Evo Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
SAMSUNG 2343BWX 2048x1152 Razer BF3 Keyboard CORSAIR 1000HX CoolerMaster HAF932 
MouseMouse PadAudio
Razer Deathadder Army Mousepad audio technica ATH-700x 
  hide details  
Reply
Stinger Be3
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 ASUS Maximus IV Gene-Z/GEN3 Z68 EVGA GTX 570HD  GSkill Ripsaw 8gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD 500GB Blue 6gb SATA - Crucial M4 64GB SSD DVD RW+R H212 Evo Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
SAMSUNG 2343BWX 2048x1152 Razer BF3 Keyboard CORSAIR 1000HX CoolerMaster HAF932 
MouseMouse PadAudio
Razer Deathadder Army Mousepad audio technica ATH-700x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Fan goes back down