Overclock.net › Forums › Intel › Intel - General › My system won't boot
New Posts  All Forums:Forum Nav:

My system won't boot

post #1 of 5
Thread Starter 
My system won't boot past MP INIT. I am not overclocking at the moment and CMOS reset doesn't affect anything.

I recently upgraded my case and added a TRUE heatsink, with a mounted fan. I've also added another 2GB of PC8500 RAM. However, removing this doesn't affect anything, I still freeze at MP INIT.

I'm really stumped and pretty pissed off.

Anyone got any ideas?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
post #2 of 5
EDIT: Missed the fact that you removed ram already. Then yes, it sounds liek there must be a short somewhere. Make sure no screws are loose in your case. Maybe take your mobo out and remount everything.
Edited by BiG O - 7/3/08 at 8:18am
post #3 of 5
Try different ram.
post #4 of 5
Thread Starter 
Quote:
Originally Posted by BiG O View Post
Try booting without the new RAM. I see you have service pack 1, so you probably already have the hotfix...but it's worth a shot. Nothing else you changed would be causing this.

I tried that, as it says in my first post.

Quote:
Originally Posted by Gexx View Post
Maybe there's a short being created somewhere make sure the mobo doesnt have contact with the chassis or anything else in the case.
I'll give that a go.

Back soon.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
post #5 of 5
Thread Starter 
I managed to boot and I don't know how.

Cheers for the help.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My system won't boot