Overclock.net › Forums › Graphics Cards › NVIDIA › No Signal Simptom...
New Posts  All Forums:Forum Nav:

No Signal Simptom...

post #1 of 8
Thread Starter 
Can someone tell me PLEASE were i'm going wrong with my graphic card oc,because the only problem i have is that i'm not getting signal on my monitor and i have to hard restart.I've runned 3dmark 2006 looped 6 times and i had no problems.3dMark 2001 after 2 loops i'm getting this simptom.My Oc is 700/1750/1000.Gpu Core 1.1V...Thank You
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
post #2 of 8
Quote:
Originally Posted by UnderXxX View Post
Can someone tell me PLEASE were i'm going wrong with my graphic card oc,because the only problem i have is that i'm not getting signal on my monitor and i have to hard restart.I've runned 3dmark 2006 looped 6 times and i had no problems.3dMark 2001 after 2 loops i'm getting this simptom.My Oc is 700/1750/1000.Gpu Core 1.1V...Thank You
Does it have to be hard reset to turn on or does it display "no video detected" or what-not regardless of whether its hardreset or not? (I guess in regular words im saying "does it turn on after you hard reset it or does it NOT turn on now even after you hard reset it"?)
post #3 of 8
Thread Starter 
It turns on.But only after a hard reset.If i'll just press the reset button is not working.I have to keep pressed the power button to stop and then is oke.
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
post #4 of 8
What's a simptom?

Anywho, have you tried taking out the CMOS battery for a couple minutes? Try reverting to stock settings on the GPU?
Time Sink
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500k ASUS Sabertooth Z77 EVGA GTX 670 FTW G.Skill Ripjaws 8GB (2x4GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Samsung F3 1TB Crucial C300 128GB Corsair Force GT 60GB Noctua NH-U12P 
OSOSMonitorMonitor
Windows 8.1 Professional x64 Apple OS X Mavericks HP ZR24w LG IPS226V 
KeyboardPowerCaseMouse
Razer BlackWidow Seasonic X750 Lian-Li PC-A05B Logitech M500 
Mouse PadAudioAudioAudio
Mionix Propus 380 Zero USB DAC (2009 Version) Emotiva Pro airmotiv 4 Beyerdynamic DT990 600ohm 
Audio
Shure SRH-840 
  hide details  
Reply
Time Sink
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500k ASUS Sabertooth Z77 EVGA GTX 670 FTW G.Skill Ripjaws 8GB (2x4GB) DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Samsung F3 1TB Crucial C300 128GB Corsair Force GT 60GB Noctua NH-U12P 
OSOSMonitorMonitor
Windows 8.1 Professional x64 Apple OS X Mavericks HP ZR24w LG IPS226V 
KeyboardPowerCaseMouse
Razer BlackWidow Seasonic X750 Lian-Li PC-A05B Logitech M500 
Mouse PadAudioAudioAudio
Mionix Propus 380 Zero USB DAC (2009 Version) Emotiva Pro airmotiv 4 Beyerdynamic DT990 600ohm 
Audio
Shure SRH-840 
  hide details  
Reply
post #5 of 8
Very rare does the 8800's go 700/??/1000
try 695/?/995
I bet you the OC is a little too high for the vram chips.
post #6 of 8
Each and every 3D Mark test reacts differently to an OC.
IMO 01 and 05 will puke on a high OC that would run on 03 and 06.
Don't know why, just been that way since I've been running them.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 8
Thread Starter 
In fact i think that 3dmark 2001 pukes at my oc...because i'm running Crysis,GoW,COD4 for 3-4 hours and i have no problems.
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
My Love:X
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e8400@3.8Ghz-1.225VID Asus P5N-E SLI EVGA 8800GT@650/1620/950 2GB DDR2@667 Kingstone(1gbx2)Copper Thermaltake 
Hard DriveOSMonitorPower
Maxtor SATAII-320gb Microsoft Windows 7 Extreme Edition 32Bit Samsung 940NW Lc Power Archangel 850 Watts 
  hide details  
Reply
post #8 of 8
So its probably just the program conflicting with something in your hardware or software. If you have the latest drivers and it works on other games but not that program then its either the program or the overclock. I would run a diagnostic to check the stability of your card and if its fine then its probably the program.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › No Signal Simptom...