New Posts  All Forums:Forum Nav:

i broke smp :(

post #1 of 5
Thread Starter 


thats what it says, it will stay on that line and do nothing but it still loads both cores 100%.

what happened was i tripped the power with a dropsaw and all the power went out, upon triping the breaker everythhing came back on fine, gpu client recovered np but smp is doing this.

any advice is more than welcomed
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by marsey99 View Post

thats what it says, it will stay on that line and do nothing but it still loads both cores 100%.

what happened was i tripped the power with a dropsaw and all the power went out, upon triping the breaker everythhing came back on fine, gpu client recovered np but smp is doing this.

any advice is more than welcomed
How long has it been sitting there?
post #3 of 5
Happens relatively often to me. Shut it down with Ctrl + c and restart it after 3 or 4 minutes. If after, say 10 minutes, it is still stuck then restart your computer and that should solve the problem. Let me know.
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
post #4 of 5
Thread Starter 
ty guys, restarted and it worked

it happened last night but i tried everything i could think of until i gave up and went to bed. i concluded that it was loading the cores so it was upto somthing and i just left it, it was still the same this morning so i then closed the client, untill just when i tried it again and it was still the same so i started this thread, which thanks to i now feel stupid but on the brightside its folding agasn.

cheers for the help
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
post #5 of 5
Good to hear!
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Foxconn Bloodrage EVGA 9800GX2 G.SKILL 6GB DDR3 
Hard DriveCoolingOSMonitor
WD 640GB MCR 220 + Feser Quad 7  Dell 22" 
PowerCase
Corsair 650TX Test bench 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team