Overclock.net › Forums › Graphics Cards › AMD/ATI › 4850 slow?
New Posts  All Forums:Forum Nav:

4850 slow? - Page 2

post #11 of 19
Thread Starter 
Well ty all, I will try some new benchmarks today. I have the day off
I may also just return the 4850 and get a 9800GTX+ if I don't see some good results
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
post #12 of 19
Thread Starter 
Now I can't even get into CCC anymore. This isn't looking good for ATI. I click on CCC, notice it's not even in system tray. I click it from program files, and it doesn't show up.
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
post #13 of 19
I recently wi[ped my sig rig and after re-install my fps is capped at 60 fps and i used to get 299?

Im wondering what caused this im 8800GT in sli with 175.19 inf modded drivers?
post #14 of 19
As a final resort, back up all your files and reinstall. This is pretty weird, because the 4850 should whoop the 8800GT.

If that fails, you need to wait for some driver updates.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 2.66ghz Asus Striker II Formula nForce 780i Nvidia eVGA Superclocked 8800GT SLI 4 x 1GB OCZ PC8500 1066mhz SLI READY 
Hard DriveOptical DriveOSMonitor
2 x WD 250GB SATA RAID 0 + 2 x SG 320GB Storage 2 x DVD-RW SATA+IDE Windows Vista™ Ultimate 64-bit Service Pack 1 Samsung Syncmaster 2032BW 
KeyboardPowerCaseMouse
Logitech EX110 Keyboard OCZ 600W StealthXStream Antec P182 Logitech EX110 Cordless Mouse 
Mouse Pad
Random Mouse Pad 
  hide details  
Reply
post #15 of 19
Quote:
Originally Posted by tht-kid View Post
I recently wi[ped my sig rig and after re-install my fps is capped at 60 fps and i used to get 299?

Im wondering what caused this im 8800GT in sli with 175.19 inf modded drivers?
You have the V-sync options turned on somewhere, in the drivers or in the game you are playing. That option locks the fps to your screens refreshrate.
Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 ASUS P6-T Deluxe OC Palm Radeon HD6970 6GB OCZ DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex SSD Windows 7 Ultimate x64 ASUS 22" Wide Logitech G15 
PowerMouseMouse Pad
750W SteelSeries Ikari Laser SteelSeries 
  hide details  
Reply
Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 ASUS P6-T Deluxe OC Palm Radeon HD6970 6GB OCZ DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex SSD Windows 7 Ultimate x64 ASUS 22" Wide Logitech G15 
PowerMouseMouse Pad
750W SteelSeries Ikari Laser SteelSeries 
  hide details  
Reply
post #16 of 19
Thread Starter 
Any other suggestions, I can't even get into CCC now.
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
post #17 of 19
CCC gave me the same problem. Uninstall CCC in the control panel. Then use drivercleaner and just remove CCC and reboot. Reinstall CCC. Thats what I had to do I had a big problem with that. hope this works 4 you
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
post #18 of 19
Thread Starter 
Quote:
Originally Posted by Mr. Stroker View Post
CCC gave me the same problem. Uninstall CCC in the control panel. Then use drivercleaner and just remove CCC and reboot. Reinstall CCC. Thats what I had to do I had a big problem with that. hope this works 4 you
Thanks for suggestion, did that 10x, finally got the 8.7 beta and it works fine.
I'm repping everyone who responded in here for all there help thus far, im lovin overclock.net
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
My System
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock B350 Fatal1ty ITX Asus GTX1060 G.Skill 8gb 3000mhz 
Hard DriveOptical DriveOSMonitor
250gb Samsung 850 Pro SATA LG DVD Burner Windows 10 Pro X64 23" Asus 144hz 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 EVGA 500w Gold EVGA Hadron Air Logitech G Pro 
  hide details  
Reply
post #19 of 19
yeah I've had a share of issues with ATI's drivers myself so far. The hardware is great, perfect even, but the software gave me a lot of headaches so far.
Installing nvidia drivers was so easy...I never even had to uninstall or anything, just always installed newer versions right off the bat and everything was perfect.
glad you got your issues worked out
The Furnace
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5ghz Gigabyte Z68X UD3H Gigabyte GTX 680 8GB DDR3 
Hard DriveOSMonitorPower
Crucial C300 64GB SSD, Samsung 128GB SSD, Samsu... Vista 64 Asus 27'' Antec 1200 Watt 
Case
HAF 932 
  hide details  
Reply
The Furnace
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5ghz Gigabyte Z68X UD3H Gigabyte GTX 680 8GB DDR3 
Hard DriveOSMonitorPower
Crucial C300 64GB SSD, Samsung 128GB SSD, Samsu... Vista 64 Asus 27'' Antec 1200 Watt 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4850 slow?