Overclock.net › Forums › Intel › Intel CPUs › e8400 temps
New Posts  All Forums:Forum Nav:

e8400 temps

post #1 of 16
Thread Starter 
hello, I just purchased an e8400 tonight and installed it 5 minutes ago. The first thing I did was go to check the temperatures. I see a 10 degree difference in core temps, consistently 10 degrees. Does anyone have any idea why that might be? I've checked both realtemp and coretemp, both show core 1 at 40+ and core2 at around 30 something.

Any suggestions would be helpful...

Oh, and I already reseated the heatsink/fan once to see if that was the problem and applied a little more paste, it didn't affect a thing
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
post #2 of 16
Thread Starter 
Do you guys think it's broken? I did pick it up OEM ... hmm...
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
post #3 of 16
Quote:
Originally Posted by dmreeves View Post
Do you guys think it's broken? I did pick it up OEM ... hmm...
Some of the E8400's were known to have sensor faults. RealTemp will always give you the most reliable temps with an E8400. Do they get closer at load? I saw one like that once, but it tended to show the same temp on loads.
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
post #4 of 16
Which program are you using to detect the temps? As said before, RealTemp will be the best for a 45nm.
My Savings:
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4700 @ 3.35GHz Stock vcore Gigabyte GA-P35-DS3 Asus EN8600GTS Silent 2x2GB Crucial Ballistix Tracer 
Hard DriveOptical DriveOSMonitor
500GB WD Cavier SE LG DVD-RAM Windows Vista Ultimate 64-bit 19" AOC 
PowerCaseMouse
Thermaltake Toughpower 600W Black.. Microsoft Laser 5000 
  hide details  
Reply
My Savings:
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4700 @ 3.35GHz Stock vcore Gigabyte GA-P35-DS3 Asus EN8600GTS Silent 2x2GB Crucial Ballistix Tracer 
Hard DriveOptical DriveOSMonitor
500GB WD Cavier SE LG DVD-RAM Windows Vista Ultimate 64-bit 19" AOC 
PowerCaseMouse
Thermaltake Toughpower 600W Black.. Microsoft Laser 5000 
  hide details  
Reply
post #5 of 16
Thread Starter 
I am using realtemp to check the temps. It actually didn't matter what prog I used, both core and realtemp showed a 10 degree difference in cores that stayed consistent with and without load on them. I think I am just going to this processor tomorrow. I might end up picking up it's quad core cousin. Although this one did boot at 4ghz, I don't trust the temp difference

Any suggestions of which Q9X to consider picking up?
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
post #6 of 16
On RealTemp run a Sensor Test. Difference of +->3 means one of your sensors is stuck.
post #7 of 16
Thread Starter 
I ran the test when I had the CPU installed and it didn't turn up anything suspicious except a pair of 16's... Meaning no +/- 3 variance... both equal 16's and both temps moved, core0 was just 10 degrees hotter the whole time... ??? I am going to return it for now and consider getting another one, or upgrading to a 45nm quad... wed'll see, wed'll see...
Edited by dmreeves - 7/4/08 at 1:21am
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
post #8 of 16
Yea I had a E7200 with a 15 degree delta between the cores.
Returned it and got a new one, and there is only a 1 degree difference now.
intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 4.2ghz with HT @ 1.275V Bios EVGA 3X SLI, 132-BL-E758-A1 2x XFX HD5870 in Crossfire 6gb 3x2gb Corsair XMS3 1600mhz @ 7-7-7-20 
Hard DriveOptical DriveOSMonitor
3x WD 640gb AALS Raid 0 22x Samsung SATA DVD-RW Windows 7 Dell 3008wfp IPS 
KeyboardPowerCaseMouse
Logitech G19 Corsair 850TX, 70A on a single 12v rail!! Corsair 800D Logitech G500 
  hide details  
Reply
intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 4.2ghz with HT @ 1.275V Bios EVGA 3X SLI, 132-BL-E758-A1 2x XFX HD5870 in Crossfire 6gb 3x2gb Corsair XMS3 1600mhz @ 7-7-7-20 
Hard DriveOptical DriveOSMonitor
3x WD 640gb AALS Raid 0 22x Samsung SATA DVD-RW Windows 7 Dell 3008wfp IPS 
KeyboardPowerCaseMouse
Logitech G19 Corsair 850TX, 70A on a single 12v rail!! Corsair 800D Logitech G500 
  hide details  
Reply
post #9 of 16
Thread Starter 
I believe that's the way they are supposed to be, nearly identicaly in temperature. This OEM e8400 I am using also has wear marks as if a heatsink has been installed on it... I don't recall any others looking this way, I'll bet this was a bought and returned proc that was marked as working. Oh well, no loss except for gas... This is the most fun i've had shopping for pc parts in a long time
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
post #10 of 16
i have had procs with marks on them, i think its from the qa testing tbh but who knows?

i also have a stuck sensor, 1 core will not report lower than 31c regardless but once under load they both work fine.

thought about sending it back but im kinda happy with how this 1 performs.
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e8400 temps