Overclock.net › Forums › Graphics Cards › AMD/ATI › BIG ATi HD4870 problems (help)
New Posts  All Forums:Forum Nav:

BIG ATi HD4870 problems (help) - Page 2

post #11 of 25
Thread Starter 
I uninstalled the Nvidia drivers, then booted in safe mode and used driver cleaner pro to clear the 'nvidia' folder 2 times.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
post #12 of 25
hum ok.

So you cannot boot ? I think theres an option like safe mode with internet connection
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
post #13 of 25
If you cant get to internet still you can try downloading the drivers on another computer and put it on a USB drive.
X-Caliber
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8300 @3.0 Ghz Gigabyte EP43 UD3L ATI Radeon HD3850 512MB 800/950 4x1 GB 800 mhz DDR2 (Dual Channel) 
Hard DriveOptical DriveOSMonitor
160 Hitachi HDD LG Super-Multi Drive with SecurDisc Windows 7 - Ultimate (x86) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard rev. 2 460 watt Coolermaster Coolermaster Elite Razer Deathadder 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
X-Caliber
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8300 @3.0 Ghz Gigabyte EP43 UD3L ATI Radeon HD3850 512MB 800/950 4x1 GB 800 mhz DDR2 (Dual Channel) 
Hard DriveOptical DriveOSMonitor
160 Hitachi HDD LG Super-Multi Drive with SecurDisc Windows 7 - Ultimate (x86) Samsung SyncMaster 2043SWX 20" 1600x900 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard rev. 2 460 watt Coolermaster Coolermaster Elite Razer Deathadder 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
post #14 of 25
Safe Mode with Networking...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4400 | 2.8Ghz | 1.325v Gigabyte GA-P35-DS3 | rev 1.0 ATi Radeon HD 4870 512MB | 780/1000 OCZ Reaper HPC 4GB PC2-6400 | 840Mhz | 4-4-4-12 
Hard DriveOptical DriveOSMonitor
250GB Hitachi Deskstar | 250GB Seagate Barracuda HP Windows 7 Ultimate x64 LG L194WT 19" WideScreen 
KeyboardPowerCaseMouse
DELL OCZ StealthXStream 500W Thermaltake Tsunami Dream VA3000BWA Microsoft Intellimouse Optical 
Mouse Pad
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4400 | 2.8Ghz | 1.325v Gigabyte GA-P35-DS3 | rev 1.0 ATi Radeon HD 4870 512MB | 780/1000 OCZ Reaper HPC 4GB PC2-6400 | 840Mhz | 4-4-4-12 
Hard DriveOptical DriveOSMonitor
250GB Hitachi Deskstar | 250GB Seagate Barracuda HP Windows 7 Ultimate x64 LG L194WT 19" WideScreen 
KeyboardPowerCaseMouse
DELL OCZ StealthXStream 500W Thermaltake Tsunami Dream VA3000BWA Microsoft Intellimouse Optical 
Mouse Pad
  hide details  
Reply
post #15 of 25
so might want to try:

Put your 8800 back and try to reboot,

if not working you can try to get a restore point from X hours ago, and then uninstalling the driver , reboot, turn off, put your 4870 into your computer again, and reboot
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
post #16 of 25
Thread Starter 
Ok ill try whats mentioned thanks guys.

PLEASE KEEP IDEAS COMING.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
post #17 of 25
Thread Starter 
Ok I have just put the 8800GTX back into the pc and it works fine, no drivers installed but I can get onto normal mode in xp without a hitch, no restarts or anything.

This is really confusing, I just dont know why it wont have the ATi card.

Its seriously hot though, cant keep your hands on it for long.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
post #18 of 25
Thread Starter 
UPDATE: I managed to get it working, im not sure how, something to do with the new hardware wizard in xp mucking me around =S

If someone can tell me how to change ATi cards fan speed that would be fantastic!

Thanks and +Rep to all that helped me out.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel e6420 3.2Ghz Gigabyte P35-DS3 Radeon HD4870 (Testing) 2GB Geil Ultra Low Latency 
Hard DriveOptical DriveOSMonitor
Seagate SATA II 320GB Optiarc Windows Vista Ultimate 64-Bit Samsung Syncmaster 2043NW 
KeyboardPowerCaseMouse
Logictec OCZ Gamestream 700W Antec Nine Hundered Logitec 
  hide details  
Reply
post #19 of 25
Ok. Well , at least everything is fine now.

Just check again for any nvidia thingy, that everything is uninstalled, and then put back the Ati card. Make sure all power cable are plugged in.

Then try to reboot. You might want to create a system restore point now that everything works with the 8800 !

Normally all you need to do now is to turn off the computer and install the Ati
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
post #20 of 25
Doh you posted while i was typing.


Thanks for the Rep.


You can do it with some software or check with the control center, if you can adjust the fan speed. Normally it is set on 'auto', you can put it to manual and set fan speed to 100% so that you avoid overheating

Again, you might want to create a system restore point now!
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BIG ATi HD4870 problems (help)